FORUMS
Remove All Ads from XDA

[ROM][discovery][PIE] Resurrection Remix [50.1 firmware based]

1,882 posts
Thanks Meter: 3,981
 
Post Reply Email Thread
20th August 2019, 01:57 AM |#21  
AlaskaLinuxUser's Avatar
OP Senior Member
Flag Fairbanks
Thanks Meter: 3,981
 
Donate to Me
More
Quote:
Originally Posted by appleknight

So far I really like this as my daily driver

Great! I'm working on AOKP Pie currently. Hopefully I can get that up and running soon.
The Following User Says Thank You to AlaskaLinuxUser For This Useful Post: [ View ] Gift AlaskaLinuxUser Ad-Free
20th August 2019, 03:25 AM |#22  
Junior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by AlaskaLinuxUser

Thanks for the info. So a few thoughts and questions, so we can get to the bottom of the issue:

Thought - I highly discourage dirty flashing. You never know what is left over from the last ROM. It makes trouble shooting very difficult.

Question - does it work without flashing gapps or magisk, just when you flash only the ROM? (This works for me here, just a clean install with only the ROM. I don't use gapps anymore, so that may matter.)

Question - if you do flash gapps or not, does it work if you boot the phone without it for the first boot, then power down and put it in for future use? E.g., does it work on subsequent boots, after setup is complete?

Question - what firmware are you running? And what phone variant?

Thanks, these things will help. Also, a huge help is pulling logs with logcat, so I can see the errors about the sdcard.


Question for the group: is anyone else successful in using the sdcard?

Just saw this will give it another go now and will keep you posted 👍 I'm sure it's safe to say all the xa2 ultra users appreciate your work because this device needed development bad so with that said thank you for everything and will look forward to the other Roms mentioned🙏
The Following User Says Thank You to Yodasgodfather For This Useful Post: [ View ] Gift Yodasgodfather Ad-Free
20th August 2019, 04:44 AM |#23  
Junior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by AlaskaLinuxUser

Thanks for the info. So a few thoughts and questions, so we can get to the bottom of the issue:

Thought - I highly discourage dirty flashing. You never know what is left over from the last ROM. It makes trouble shooting very difficult.

Question - does it work without flashing gapps or magisk, just when you flash only the ROM? (This works for me here, just a clean install with only the ROM. I don't use gapps anymore, so that may matter.)

Question - if you do flash gapps or not, does it work if you boot the phone without it for the first boot, then power down and put it in for future use? E.g., does it work on subsequent boots, after setup is complete?

Question - what firmware are you running? And what phone variant?

Thanks, these things will help. Also, a huge help is pulling logs with logcat, so I can see the errors about the sdcard.


Question for the group: is anyone else successful in using the sdcard?

so I cleaned flashed and formated the sd card to "Fat" format and it works with just the rom, gapps and magisk it just needed to be reformatted.
The Following User Says Thank You to Yodasgodfather For This Useful Post: [ View ] Gift Yodasgodfather Ad-Free
20th August 2019, 05:02 AM |#24  
Junior Member
Thanks Meter: 1
 
More
This Unofficial Resurrection Remix Pie ROM was built for H3223 (discovery), but may work on some of the other variants, please try at your own risk. However, if you do try it on another variant, please be sure to let me know in the comments how it worked.

tried it on H3213 it shows zip file corrupt tried both ways 2 flash same thing
The Following User Says Thank You to BuTzUFo For This Useful Post: [ View ] Gift BuTzUFo Ad-Free
21st August 2019, 01:51 AM |#26  
Junior Member
Thanks Meter: 16
 
More
https://del.dog/afevorugig
Crash log url I fetched. Is anyone else having their camera crash when you press the camera button on the Xperia?
The Following User Says Thank You to Yodasgodfather For This Useful Post: [ View ] Gift Yodasgodfather Ad-Free
21st August 2019, 05:14 AM |#27  
AlaskaLinuxUser's Avatar
OP Senior Member
Flag Fairbanks
Thanks Meter: 3,981
 
Donate to Me
More
Quote:
Originally Posted by BuTzUFo

This Unofficial Resurrection Remix Pie ROM was built for H3223 (discovery), but may work on some of the other variants, please try at your own risk. However, if you do try it on another variant, please be sure to let me know in the comments how it worked.

tried it on H3213 it shows zip file corrupt tried both ways 2 flash same thing

Good to know, thanks for taking the time to give feedback.

Quote:
Originally Posted by lonewolfbtown

What about dual front Cameras? I know that wasn't working initially on the lineage os

Both front cameras work, but only with 3rd party apps like open camera.

Quote:
Originally Posted by Yodasgodfather

https://del.dog/afevorugig
Crash log url I fetched. Is anyone else having their camera crash when you press the camera button on the Xperia?

I'll check this out.... I never used the camera button to be honest. I usually forget it is there!
The Following User Says Thank You to AlaskaLinuxUser For This Useful Post: [ View ] Gift AlaskaLinuxUser Ad-Free
21st August 2019, 09:08 AM |#28  
Senior Member
Thanks Meter: 93
 
More
Camera button works fine for me
The Following User Says Thank You to appleknight For This Useful Post: [ View ] Gift appleknight Ad-Free
21st August 2019, 02:25 PM |#29  
AlaskaLinuxUser's Avatar
OP Senior Member
Flag Fairbanks
Thanks Meter: 3,981
 
Donate to Me
More
Quote:
Originally Posted by Yodasgodfather

https://del.dog/afevorugig
Crash log url I fetched. Is anyone else having their camera crash when you press the camera button on the Xperia?

Quote:
Originally Posted by appleknight

Camera button works fine for me

I tried the camera button numerous times since reading your post, and it works great for me every time. I'm not sure why yours fails. I was wondering, originally, you said that you "dirty flashed" the rom, and I suggested you wipe clean and flash it. Have you done that?
21st August 2019, 08:27 PM |#30  
Junior Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by AlaskaLinuxUser

I tried the camera button numerous times since reading your post, and it works great for me every time. I'm not sure why yours fails. I was wondering, originally, you said that you "dirty flashed" the rom, and I suggested you wipe clean and flash it. Have you done that?

I did I launch the camera app and agreed with the permissions now on lineage their was a setting under the "buttons" section in setting and you had to turn the feature on is their that same thing in this Ron I'm just missing it?
The Following User Says Thank You to Yodasgodfather For This Useful Post: [ View ] Gift Yodasgodfather Ad-Free
21st August 2019, 09:48 PM |#31  
AlaskaLinuxUser's Avatar
OP Senior Member
Flag Fairbanks
Thanks Meter: 3,981
 
Donate to Me
More
Quote:
Originally Posted by Yodasgodfather

I did I launch the camera app and agreed with the permissions now on lineage their was a setting under the "buttons" section in setting and you had to turn the feature on is their that same thing in this Ron I'm just missing it?

Great question. I'm not sure, but I don't think so. For me, if using the camera, you can click the camera button to take the picture. I think there is one option to double tap the power button to launch the camera. I do think there are some 3rd party apps that let you map the buttons to any action, that might work. I'm testing AOKP right now, or I'd take a look....
Post Reply Subscribe to Thread

Tags
pie, resurrection remix, rom, xa2 ultra

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes