FORUMS
Remove All Ads from XDA

[ROM][MI3][5.1.1] Bittis CM12.1[02/05/15][DISCONTINUED]

838 posts
Thanks Meter: 3,526
 
By Bitti09, Senior Member on 20th February 2015, 06:13 PM
Thread Closed Email Thread
6th April 2015, 11:59 PM |#301  
Riichard63's Avatar
Senior Member
Thanks Meter: 514
 
More
Quote:
Originally Posted by Jhayzt

Umm, where are you downloading the new build? The only build I see is 0404..

He is talking about this build I guess.

Just tried it on Mi4 rebooting when it shows language configuration (just while loading sim pin lock). But I guess it's normal as it's tagged as Mi3.

After 2 reboots it shows optimisation of apps, I was able to enter pin code, no wifi also, no mobile data (impossible to connect with google server for setting an account), tried to reboot and now phone restarting, impossible to enter sim code.

Edit : camera crashes, screen light setting not working, no data connexion, music plays fine, bluetooth works, mm-qcamera-daemon drains battery, sms works

But anyway, good work for first custom kernel!
The Following 4 Users Say Thank You to Riichard63 For This Useful Post: [ View ] Gift Riichard63 Ad-Free
 
 
7th April 2015, 11:08 AM |#302  
Bitti09's Avatar
OP Senior Member
Flag /
Thanks Meter: 3,526
 
Donate to Me
More
Status Update:

New Build boots until language choice then it hangs and gets black after a while + reboot.

I'm doing a system dump from ivans latest 5.1 rom and pushing the new files to my repo.
The Following 17 Users Say Thank You to Bitti09 For This Useful Post: [ View ] Gift Bitti09 Ad-Free
7th April 2015, 11:50 AM |#303  
Riichard63's Avatar
Senior Member
Thanks Meter: 514
 
More
Quote:
Originally Posted by Bitti09

Status Update:

New Build boots until language choice then it hangs and gets black after a while + reboot.

I'm doing a system dump from ivans latest 5.1 rom and pushing the new files to my repo.

Thanks for this information, something you can do is to take audio part from ivan. As audio on his rom is just great!

Envoyé de mon MI 4W en utilisant Tapatalk
The Following User Says Thank You to Riichard63 For This Useful Post: [ View ] Gift Riichard63 Ad-Free
7th April 2015, 12:00 PM |#304  
Senior Member
Thanks Meter: 9
 
More
Deleted
The Following User Says Thank You to Abhi142 For This Useful Post: [ View ] Gift Abhi142 Ad-Free
7th April 2015, 01:06 PM |#305  
Member
Flag Warsaw
Thanks Meter: 7
 
More
Quote:
Originally Posted by Riichard63

Thanks for this information, something you can do is to take audio part from ivan. As audio on his rom is just great!

Envoyé de mon MI 4W en utilisant Tapatalk


and dont take BlueTooth stuff. It is FC during connecting to car and synchonizing contacts
The Following User Says Thank You to szwistak For This Useful Post: [ View ] Gift szwistak Ad-Free
UnknownDev420
7th April 2015, 10:29 PM |#306  
Guest
Thanks Meter: 0
 
More
@Bitti09 Wifi working in 7 April build?
8th April 2015, 05:35 AM |#307  
Senior Member
Thanks Meter: 9
 
More
new build
Anybody tried new build? What are bug fixes?
8th April 2015, 05:50 AM |#308  
cosmicsatish's Avatar
Senior Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by Abhi142

Anybody tried new build? What are bug fixes?

Screen goes black after language selection screen during boot.. Nothing happens after that. Had to revert back to ivans rom
8th April 2015, 06:40 PM |#309  
Member
Flag Warsaw
Thanks Meter: 7
 
More
8.4 build boot is OK. Wifi is not getting 5ghz only 2,4 but stable. MiBand connected via BT. Dont have my car near to check if it is synching with car audio. dont know yet how is deepsleep. Camera is taking few sec to turn on but taking photos easly. Antutu ~43k. Google Maps (location) is taking few sec to run and then FC or reboot
8th April 2015, 06:59 PM |#310  
cosmicsatish's Avatar
Senior Member
Thanks Meter: 70
 
More
Quote:
Originally Posted by szwistak

8.4 build boot is OK. Wifi is not getting 5ghz only 2,4 but stable. MiBand connected via BT. Dont have my car near to check if it is synching with car audio. dont know yet how is deepsleep. Camera is taking few sec to turn on but taking photos easly. Antutu ~43k

Omg i just missed the party.. I was busy watching the cricket match and here bitty is throwing some bouncers.. :sly::
8th April 2015, 07:18 PM |#311  
Senior Member
Flag Cottbus
Thanks Meter: 277
 
Donate to Me
More
automatic brightness dont work by me. deep sleep works. screen off and turn the power button,few secunds to turn on.
video record works. video not play back.

call works,proxy sensor does not work.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes