FORUMS
Remove All Ads from XDA

[ROM][9.0][SANTONI] Pixel Experience [CAF][2019/05/06]

43 posts
Thanks Meter: 117
 
By RohanHasabe8, Member on 4th March 2019, 12:41 PM
Post Reply Email Thread
21st March 2019, 04:07 PM |#21  
Junior Member
Flag Pati, Central Java
Thanks Meter: 1
 
More
Thumbs up
Quote:
Originally Posted by sidhrth89

I cant install magisk..i try 5 time and also tried patch boot img..can anybpdy help??

I'm to, but I solved it. Just change the custom recovery into treble version. I use redwolf
The Following User Says Thank You to masteranium For This Useful Post: [ View ] Gift masteranium Ad-Free
 
 
22nd March 2019, 01:44 AM |#22  
Member
Thanks Meter: 35
 
More
Quote:
Originally Posted by sidhrth89

I cant install magisk..i try 5 time and also tried patch boot img..can anybpdy help??

Which custom recovery are you using.
I'm using orange fox r9.0.
Magisk work fine on my device
I have tried it on a lot of custom roms.
The Following User Says Thank You to mohitgujjar123 For This Useful Post: [ View ] Gift mohitgujjar123 Ad-Free
24th March 2019, 09:55 AM |#23  
tubabuyukustun's Avatar
Senior Member
Flag kosice
Thanks Meter: 30
 
More
i cant go to recovery when i go to developer setting and enable more options like go restart to recovery its not work always show only restart make screenshot and turn off
24th March 2019, 05:44 PM |#24  
pankajkh's Avatar
Senior Member
Thanks Meter: 137
 
More
Can anyone give me a link to the very first Caf Edition which had the included Gcam?
30th March 2019, 06:18 AM |#25  
ErrorNetwork28's Avatar
Member
Flag Caspian
Thanks Meter: 80
 
Donate to Me
More
Quote:
Originally Posted by tubabuyukustun

i cant go to recovery when i go to developer setting and enable more options like go restart to recovery its not work always show only restart make screenshot and turn off

Bug, maybe. On pe go working
30th March 2019, 11:12 AM |#26  
Junior Member
Flag Minsk
Thanks Meter: 1
 
More
GCam error
after the update of 03/29/2019 the video in the camera stopped working, only the photo. writes error "cannot connect to camera". Are there any solutions to the problem?
The Following User Says Thank You to makar0nin For This Useful Post: [ View ] Gift makar0nin Ad-Free
30th March 2019, 10:58 PM |#27  
Junior Member
Thanks Meter: 3
 
More
I have problem with Hotspot.
Doesn't work properly.
Hotspot close every time when I trying on this feature.
And yes I have cleared the button "turn off..."
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190330-225751.png
Views:	338
Size:	60.3 KB
ID:	4733953  
31st March 2019, 08:03 AM |#28  
Junior Member
Flag Minsk
Thanks Meter: 1
 
More
Quote:
Originally Posted by haasta

I have problem with Hotspot.
Doesn't work properly.
Hotspot close every time when I trying on this feature.
And yes I have cleared the button "turn off..."

You can try in the settings for developers to disable hardware acceleration for the access point mode
3rd April 2019, 02:10 AM |#29  
Junior Member
Yogyakarta
Thanks Meter: 0
 
More
Is there any way to set selinux to permissive on this rom? I tried to set it through adb, magisk module, selinux switcher app and none worked. I need it to be permissive to use sixaxis.

update: permissive works now on the latest 20190329 build. thank you!!!
4th April 2019, 07:09 AM |#30  
Junior Member
Thanks Meter: 0
 
More
What's the CAF edition?
4th April 2019, 08:41 AM |#31  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by ,animet

What's the CAF edition?

Google is free you know
The Following User Says Thank You to kamen rider xda For This Useful Post: [ View ] Gift kamen rider xda Ad-Free
Post Reply Subscribe to Thread

Tags
aosp, caf, pie, pixel experience 9.0

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes