Remove All Ads from XDA
Honor View 10

[Q] wild blood crashes after unreal logo in xolo q700s

2 posts
Thanks Meter: 0
By Utsav Goswami, Junior Member on 1st July 2014, 12:46 PM
Post Reply Email Thread
hi guys,
i am using xolo q700s(1.3 ghz quad core, 4.5 inch, 1 gb ram, arm v7, mali 400mp)
i have wild blood from gamelof t(Obb and apk.).
i tried to run this game but it crashes after unreal logo comes.
I tried so many things, and these are as below:-
1 Put obb in android/obb/ (tried in both internal memory and sd card)----> in internal storage- 0 MB delete error msg and in sd card it starts intalling and then after unreal logo it crashes.

2 Extracted data from obb by changing .obb file's extension into .Zar. and put that whole data folder as'' to sdcard/android/data/ it runs like i described below and crashes.

when i put cache to the obb in sdcard/android/obb and after that i run game it shows installing of the game then checks licence, and then gameloft logo comes and then unreal logo----> wild blood picture with loading sign at right bottom corner of screen----> and then crashes

i also tried both the methods with gamelof foder created in sdcard also..

I dont think that my phone is somewhere incompatible for this game.
But the truth is that i am unable to play this game please help me to get rid out of it.. thank you
24th October 2014, 06:35 PM |#2  
srjlulla's Avatar
Thanks Meter: 18
Donate to Me
Wild blood needs to be played online everytime
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes