FORUMS
Remove All Ads from XDA

{All 2011}[DEV][Marshmallow 6.0.1][LegacyXperia] unofficial CyanogenMod 13.0 builds

1,746 posts
Thanks Meter: 24,240
 
Post Reply Email Thread
21st April 2016, 09:58 AM |#1001  
Member
Thanks Meter: 11
 
More
Quote:
Originally Posted by litemintx

I havent experienced those, you said your having stable build on march but we experienced some issues on that build, better have a backup on your phone then clean flash the april build.

Thanks... The changes in April release fix some bluetooth stuff ? What issues are found in March release ? Are they related to sd mounting or so ? How can I install from scratch April release ?
The Following User Says Thank You to observingman For This Useful Post: [ View ] Gift observingman Ad-Free
 
 
21st April 2016, 02:15 PM |#1002  
Yasser Stark's Avatar
Member
Flag Constantine
Thanks Meter: 3
 
More
Quote:
Originally Posted by Yasser Stark

Attachment 3725100
Guys please help, 200 Mb are lost in /data partition, also when wiping /data in CWM i find bad sectors, any ideas??

Please help guys!!
21st April 2016, 05:17 PM |#1003  
PARESH AHAR's Avatar
Senior Member
Flag Mehsana
Thanks Meter: 70
 
More
Quote:
Originally Posted by Yasser Stark

Please help guys!!

I have posted about this problem you can check links given below
http://forum.xda-developers.com/show...6#post62380576
http://forum.xda-developers.com/show...0#post62797790
http://forum.xda-developers.com/show...0#post62534960
http://forum.xda-developers.com/show...4#post62436604
Then thanks to karandpr for advise, please read my question and karan's answer on this thread you can find your answer.

http://forum.xda-developers.com/show...1#post62800021
21st April 2016, 11:58 PM |#1004  
Member
Thanks Meter: 19
 
More
Tried the latest release today on my mini pro (mango), but just using an old class 4 8GB card (tested before, 100% flawless), that isn't a huge loss in case the card gets damaged. Formatted as FAT32 using SDFormatter. Have done full factory reset, wiped system and cache, rebooted into recovery, flashed cm-13.0-20160418-UNOFFICIAL-LegacyXperia-mango.zip and MDPI_miniGAPPS-6.0-20160419-tb-signed.zip...

But after first boot, I imediately got the message "Music was closed", followed by "Trebuchet was closed", and this comes again and again directly 1 second after clicking "ok". Tried to reboot 2 times, but "Trebuchet was closed" always shows up again, I can't use the ROM at all...
22nd April 2016, 03:19 AM |#1005  
Junior Member
Flag Denpasar
Thanks Meter: 1
 
More
I updated from march build to april build yesterday by flashing zip from recovery (not clean install). after update i get "google play services stopped" popup randomly. But the popup only appear a few times in a day and all google apps working fine.
Anyone know how to fix google play service error beside doing clean install?
22nd April 2016, 06:42 AM |#1006  
Junior Member
Thanks Meter: 0
 
More
Damaged SD Cards & f2fs corruption
Looks like many of us are having the similar issue of having a damaged SD Card on CM 13
github.com/LegacyXperia/local_manifests/issues/1059

I flashed the stock rom & now i'm unable to use my memory card which was in a f2fs filesystem previously.
Please suggest any tool to convert the file-system on the SD Card from f2fs back to FAT, i've tried GParted & many more live ISO's but without any success.
22nd April 2016, 10:40 AM |#1007  
Senior Member
Thanks Meter: 33
 
More
Quote:
Originally Posted by manish017

Looks like many of us are having the similar issue of having a damaged SD Card on CM 13
github.com/LegacyXperia/local_manifests/issues/1059

I flashed the stock rom & now i'm unable to use my memory card which was in a f2fs filesystem previously.
Please suggest any tool to convert the file-system on the SD Card from f2fs back to FAT, i've tried GParted & many more live ISO's but without any success.

man you can use mini partition tool that was i use when had same problem as yours try it
22nd April 2016, 11:00 AM |#1008  
Member
Thanks Meter: 5
 
More
Give it a try with Aparted app maybe this will do the job...
The Following User Says Thank You to ploµf For This Useful Post: [ View ] Gift ploµf Ad-Free
22nd April 2016, 01:13 PM |#1009  
Junior Member
Thanks Meter: 0
 
More
CM13 Installtion problem
Hi,

first, thank for keeping my old Xperia alive with your awesome work on this rom!!!

im new here (sorry for my bad english) an a newbie...

I´ve tried to install CM13 on my Neo V and failed.

On my Windows 7 64bit system i installed adb-version 1.0.32 and the Sony Flashtool driver vom Flashtool Version 0.9.20.0
My SD-Card Class 10 Scandisk with 1 partition, primary and non active.
The boot.img flash was successfull an i can enter the recovery an then I followed the install instructions on the Legacy-Wiki to install the Rom an run in this error:

error: device not found

What did I do wrong?

Thanks in advance for your assistance!
22nd April 2016, 03:51 PM |#1010  
Se4fl0w3r's Avatar
Member
Flag Boushehr
Thanks Meter: 3
 
More
are u try installing from "adb sideload" ?
22nd April 2016, 07:26 PM |#1011  
Quote:
Originally Posted by tobi24

Tried the latest release today on my mini pro (mango), but just using an old class 4 8GB card (tested before, 100% flawless), that isn't a huge loss in case the card gets damaged. Formatted as FAT32 using SDFormatter. Have done full factory reset, wiped system and cache, rebooted into recovery, flashed cm-13.0-20160418-UNOFFICIAL-LegacyXperia-mango.zip and MDPI_miniGAPPS-6.0-20160419-tb-signed.zip...

But after first boot, I imediately got the message "Music was closed", followed by "Trebuchet was closed", and this comes again and again directly 1 second after clicking "ok". Tried to reboot 2 times, but "Trebuchet was closed" always shows up again, I can't use the ROM at all...

I had the same problem.
I started from scratch by deleting the old Partition with
Code:
wipefs -a /dev/sdX
X is the Device the Flashcard from the Phone was assigned after putting it into the Cardreader.
With fdisk i created a MSDOS Label and a 'Linux-Partition' using the full size.
Then i formatted it with default 'mkfs.f2fs' and my Mango was flashed using the new '20160418-Kernel'
Sideloaded the Firmware and also the same Gapps as you - my Phone is running fast and without any Problems - using a Sandisk-Xtreme Card.
The Following 2 Users Say Thank You to fred0r For This Useful Post: [ View ] Gift fred0r Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes