FORUMS
Remove All Ads from XDA

[ROM] [7.1.2] [OMS][OFFICIAL] [Taoshan] Resurrection Remix Nougat v5.8.5 [26/09/2017]

545 posts
Thanks Meter: 3,326
 
By CodeZero, Senior Member on 27th November 2016, 10:42 AM
Post Reply Email Thread
30th November 2016, 09:18 AM |#11  
Member
Thanks Meter: 37
 
More
Small bug reporting
Thanks for this Nice and Excellent RR update for 7.1 ROM.
Everything is working well , except live display section. It doesn't react at all. I know it's just first release and hope it will be fixed.

And like MM version,the "preferred network type" is reversed . I've found a simple fix,an Xpozed module named "network mode enabler".it adds extra modes too. I hope Xposed would work soon for 7.1 ROMs .
 
 
30th November 2016, 10:29 AM |#12  
iniquum_'s Avatar
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Devansh Bhinde

Fx Explorer solved this issue for me in the other ROMs.Haven't tried on RR.

I tried it before but it did not seem to work,but I decided that I could try again since I have nothing to lose and I installed the Plus version today and,to my surprise,it worked.
Thanks for the help,really appreciate it

P.S:The system app remover is really awesome,I used it to remove the stock file manager and I'll remove the music app once I find it too since I'm using PowerAMP.

Edit:The stock music app is called Eleven in case you want to remove it.
The Following User Says Thank You to iniquum_ For This Useful Post: [ View ] Gift iniquum_ Ad-Free
1st December 2016, 12:35 AM |#13  
Junior Member
Flag Biñan
Thanks Meter: 1
 
More
@CodeZero

Thanks for this awesome work! I really have tons of apps installed compare with my previous ROM.
Pls see below observation.
Using it for a day, I noticed that mobile data signal seems weak compare with the previous ROM I used.
It always at "E (Edge)" status even if the area have "H+(HSDPA)" signal strength.
Hoping for your response. TIA!
Pls. see attachment.
Attached Thumbnails
Click image for larger version

Name:	12012016.JPG
Views:	322
Size:	20.2 KB
ID:	3954132  
1st December 2016, 03:39 AM |#14  
CodeZero's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 3,326
 
Donate to Me
More
Quote:
Originally Posted by blackeclipse11

@CodeZero

Thanks for this awesome work! I really have tons of apps installed compare with my previous ROM.
Pls see below observation.
Using it for a day, I noticed that mobile data signal seems weak compare with the previous ROM I used.
It always at "E (Edge)" status even if the area have "H+(HSDPA)" signal strength.
Hoping for your response. TIA!
Pls. see attachment.

Okay thanks for the report I'll look into it
The Following User Says Thank You to CodeZero For This Useful Post: [ View ] Gift CodeZero Ad-Free
1st December 2016, 05:06 PM |#15  
Senior Member
Flag Navi Mumbai
Thanks Meter: 65
 
More
Am I the only one who can't add titles which are way below ?

How can I upload a video via XDA labs?I have recorded it.
3rd December 2016, 03:10 PM |#16  
CodeZero's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 3,326
 
Donate to Me
More
Deleted
The Following User Says Thank You to CodeZero For This Useful Post: [ View ] Gift CodeZero Ad-Free
3rd December 2016, 05:51 PM |#17  
Senior Member
Flag Navi Mumbai
Thanks Meter: 65
 
More
Quote:
Originally Posted by Devansh Bhinde

Am I the only one who can't add titles which are way below ?

How can I upload a video via XDA labs?I have recorded it.

Video to be more specific.

https://drive.google.com/file/d/0B6R...w?usp=drivesdk
4th December 2016, 05:32 PM |#18  
iniquum_'s Avatar
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by Devansh Bhinde

Video to be more specific.

https://drive.google.com/file/d/0B6R...w?usp=drivesdk

I also have this issue,and turning on Vibrate on touch only makes the navigation buttons vibrate when pressed,nothing else,and I'd like to have the complete haptic feedback back.
5th December 2016, 03:03 PM |#19  
Junior Member
Thanks Meter: 0
 
More
Sorry for my english. But i have found small bug in this ROM. When i upload this ROM my camera does not work. Rom camera software not working and when i install Z camera software camera still does not work. Before i have v 5.7.4 and no problem with camera. Have somebody same problem? How to fix it? Thnx Tommy.
5th December 2016, 09:46 PM |#20  
Member
Thanks Meter: 4
 
More
I have problem with camera too. Stock camera is not working. Only black screen and FC. I have a problem with loudspeaker and more specific with microphone when I switch to loudspeaker. I can hear a caller but other side can't hear me. I have to hold phone like in normal call and speak close to microphone.
7th December 2016, 04:34 AM |#21  
Junior Member
Flag Biñan
Thanks Meter: 1
 
More
@CodeZero

I encountered boot stuck up and I can't access recovery.
Before I encountered the problem, I uninstall the buildprop app. While uninstalling, the phone restart.
I only use the buildprop app to change the screen density from 240 to 180.
Hoping for your response. TIA!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes