FORUMS
Remove All Ads from XDA

Bootloop in all custom ROMs

31 posts
Thanks Meter: 6
 
By A7.Rtb, Member on 29th June 2019, 10:02 PM
Post Reply Email Thread
Hello Freinds...
I'm facing a "some new" problem, and I really need your help
I have a C2005 with TWRP 3.0.2-0 and unofficial LOS 14.1 flashed on it, and everything was working fine.
Then, I decided to update the hosts file and get rid of some Google Apps with clean install -I always do clean installs from time to another-.
So, I edited the gapps-config file and created a flashable zip for the hosts file, rebooted into TWRP, Wiped everything (dalvik, system, cache, data, internal), flashed ROM, dual SIM patch, hosts file, and finally GApps -everything as usual-, then I rebooted into system, but this time, the device went into bootloop.
P.S: The only different thing this time is that I was using xposed module (GravityBox) to set navbar height to "0", and another module (xposed edge) to set some gestures, and I rebooted into recovery and wiped everything -as mentioned above- without deactivating those modules.
I tried to clean install the ROM zip only, in case there was something wrong with the zips I made, and even tried another ROM (PecanCM's AOSP 7), but nothing happened, still bootlooped...
Finally, and as final solution, I tried to begin from zero, so I flashed the stock ROM ftf with Androxyde Flashtool and the device booted successfully into system and worked very fine, then I reflashed TWRP with ADB ......., sideloaded LineageOS.zip (Followed the LineageOS installation steps explained in LineageOS Nicki Wiki step by step)........, but also Still bootlooped!!!!
P.S: Into the Install Zip page in TWRP, I noticed this message (this operation may install incompatible software and render your device unusual) for the first time, I do not know if it is normal or not.
Please, Any body know if there is any logical reason for this?, please help me
Thanks in advance
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes