Remove All Ads from XDA
Honor View 10

Rooting Problems on the C1904/C1905

1 posts
Thanks Meter: 0
By Slam2304, Junior Member on 23rd June 2014, 01:00 AM
Post Reply Email Thread
I recently tried to root my device.
I followed the official Sony guide to unlocking the bootloader, but, as soon as I booted the device it became stuck on the boot animation.
I flashed it back to the factory settings, firmware 15.4.A.0.23. Retried the procedure, same results.
Re-flashed it to 15.4.A.0.23, and installed CWM after attempting the bootloader unlock (again). It was stuck on the boot animation as it was before, but I could boot into the CWM. With it, I managed to use the update, but I still get stuck on the animation.
Am I doing something wrong?

Nevermind, managed to fix it. Downgraded to the previous firmware and used Framaroot.apk.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes