FORUMS
Remove All Ads from XDA

[ROM] [7.1.2] AOSP CAF (LA.UM.5.8.r1) [POLLUX/POLLUX_WINDY]

109 posts
Thanks Meter: 327
 
By CaHbKaUp, Senior Member on 10th May 2017, 01:35 PM
Post Reply Email Thread
AOSP-CAF for Xperia Tablet Z

This is a builds for Xperia Tablet Z LTE/Wi-Fi.
About ROM
AOSP-CAF Rom is based on AOSP. It offers powerful performance with good battery backup and OMS7 support.
Code Aurora Forum (CAF) is a consortium of companies with projects serving the mobile wireless industry. Software projects it concerns itself with are e.g. Android for MSM, Femto Linux Project, LLVM, MSM WLAN and Linux-MSM. Code Aurora is basically AOSP plus all Qualcomm specific enhancements and optimization.

Installation
  • Download the latest build
  • Place ROM in your SD card or Internal Storage
  • Reboot into recovery mode
  • Full wipe and factory reset (recommended)
  • Flash ROM
  • Reboot
Downloads

Pollux: AFH
Pollux_windy: AFH
Recommended Recovery (optional)
TWRP 3.1
Pollux: https://dl.twrp.me/pollux
Pollux_windy: https://dl.twrp.me/pollux_windy
Gapps (optional)
OpenGapps (ARM/Android-7.1): http://opengapps.org
Information: Flash the GApps after the first boot and setup.
Sources
AOSP-CAF on Github
Kernel: apq8064
Features:
  • Enabled Calls/SMS for Pollux only
  • Increased sound volume
  • Xperia framework permissions for install Sony's apps
  • TWRP Integrated

XDA:DevDB Information
AOSP CAF, ROM for the Sony Xperia Tablet Z

Contributors
CaHbKaUp, Men_in_black007
ROM OS Version: 7.x Nougat
ROM Kernel: Linux 3.4.x
Based On: AOSP

Version Information
Status: Testing
Beta Release Date: 2017-08-26

Created 2017-05-10
Last Updated 2017-09-28
The Following 12 Users Say Thank You to CaHbKaUp For This Useful Post: [ View ] Gift CaHbKaUp Ad-Free
 
 
10th May 2017, 01:36 PM |#2  
OP Senior Member
Thanks Meter: 327
 
More
Reserved
The Following 2 Users Say Thank You to CaHbKaUp For This Useful Post: [ View ] Gift CaHbKaUp Ad-Free
13th May 2017, 04:03 PM |#3  
botsaris's Avatar
Senior Member
Flag Patras
Thanks Meter: 36
 
More
I cannot find root management in developer settings, do I have to flash su?
13th May 2017, 05:25 PM |#4  
OP Senior Member
Thanks Meter: 327
 
More
Quote:
Originally Posted by botsaris

I cannot find root management in developer settings, do I have to flash su?

Yes, you should flash SuperSU separately.
The Following 2 Users Say Thank You to CaHbKaUp For This Useful Post: [ View ] Gift CaHbKaUp Ad-Free
22nd May 2017, 05:17 AM |#5  
Member
Thanks Meter: 3
 
More
Hi,
I have got an error when install GApps- Open_gapps-arm-7.1-nano-20170521.zip
"ERROR 64: Wrong architecture to set-up Open GApps pre-bundlet busybox"
Any clue what I have to do?
Regards, thanks for your work for this excellent tablet

Edit
I cannot go back too LineageOS14.1 either. I get an error
"Can't install this package over new build"
Please help me to make my tablet working again. please
22nd May 2017, 04:03 PM |#6  
OP Senior Member
Thanks Meter: 327
 
More
Quote:
Originally Posted by mirek54

Hi,
I have got an error when install GApps- Open_gapps-arm-7.1-nano-20170521.zip
"ERROR 64: Wrong architecture to set-up Open GApps pre-bundlet busybox"
Any clue what I have to do?
Regards, thanks for your work for this excellent tablet

Edit
I cannot go back too LineageOS14.1 either. I get an error
"Can't install this package over new build"
Please help me to make my tablet working again. please

Seems you select wrong architecture when download gapps.

Before flash LineageOS, first flash boot.img and then boot into TWRP from this kernel or simply wipe system partition.
The Following User Says Thank You to CaHbKaUp For This Useful Post: [ View ] Gift CaHbKaUp Ad-Free
22nd May 2017, 05:56 PM |#7  
Member
Thanks Meter: 3
 
More
I have TWRP 3.1.0-0 installed. I have followed tutorials https://forum.xda-developers.com/xpe...z-lte-t3392831
Pos. 8)-10).
and have tried to install GApps arm, 7.1
Why I cannot install back Lineage 14.1?
Btw
AOSP CAF (LA.UM.5.7.r1) is working correctly but I am missing GApps.

Edit
It is something wrong with TWRP 3.1.0-0. I have flashed TWRP 3.0.2 and it has been possible to flash this rom and GApps at once. This rom install TWRP 3.1.0-0 automatically and it is impossible to flash SuperSU afterwards
I am back on Lineage 14.1..
28th May 2017, 03:05 AM |#8  
Azazel Azay's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 37
 
More
Thanks for the new build changelog?
29th May 2017, 10:00 AM |#9  
OP Senior Member
Thanks Meter: 327
 
More
Quote:
Originally Posted by Azazel Azay

Thanks for the new build changelog?

Well, all new features all the same as LineageOS's one except "disable timestamp preq" (will be in next builds).
The Following 2 Users Say Thank You to CaHbKaUp For This Useful Post: [ View ] Gift CaHbKaUp Ad-Free
11th June 2017, 12:45 PM |#10  
Senior Member
Flag Kraków
Thanks Meter: 884
 
More
Database new builds
Thank you for the new builds.

aosp-caf-n-mr1-20170609-pollux.zip
aosp-caf-n-mr1-20170609-pollux_windy.zip
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes