FORUMS
Remove All Ads from XDA

[U] Flashtool Problem (Device doesn't stay in Flashmode)

1,924 posts
Thanks Meter: 545
 
By Rapier07, Senior Member on 2nd October 2012, 05:02 AM
Post Reply Email Thread
Hi people. I have an Xperia U, bootloader unlocked and rooted. Today I tried relocking the Bootloader as i have to send the phone for service but the device doesn't stay in Flashmode for more than 20-30 seconds. The flashing process starts but then is aborted because the phone reboots.
I've tried uninstalling and reinstalling Flashtool as well as the drivers.
The fastboot mode works fine. Flashmode worked too its only this time it aint working.
Any idea what's wrong?

P.S I read threads where people had exactly the same issue but unfortunately none of them led to a solution. Any help is much appreciated.
2nd October 2012, 07:29 AM |#2  
soulhackereborn's Avatar
Senior Member
Thanks Meter: 1,374
 
More
Quote:
Originally Posted by Rapier07

Hi people. I have an Xperia U, bootloader unlocked and rooted. Today I tried relocking the Bootloader as i have to send the phone for service but the device doesn't stay in Flashmode for more than 20-30 seconds. The flashing process starts but then is aborted because the phone reboots.
I've tried uninstalling and reinstalling Flashtool as well as the drivers.
The fastboot mode works fine. Flashmode worked too its only this time it aint working.
Any idea what's wrong?

P.S I read threads where people had exactly the same issue but unfortunately none of them led to a solution. Any help is much appreciated.

After installing flashtool re-install the drivers from flashtool drivers folder windows will give you plenty of warning but go past all that ,install it and reboot your desktop and handset too...

Sent from my MT27i using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes