FORUMS

[guide]To install Xperia fastboot driver on windows 8

159 posts
Thanks Meter: 94
 
By garvitdelhi, Senior Member on 16th September 2013, 09:12 PM
Post Reply Email Thread
27th September 2013, 06:45 AM |#11  
Junior Member
Flag Melbourne
Thanks Meter: 0
 
More
Quote:
Originally Posted by garvitdelhi

green...??? it must be voilet or blue while pluging in your phone your phone must be switched off and then connect to usb whole pressing the volume up key not down

Really? I've got Xperia U, PC Companion tells me to press volume down...

---------- Post added at 05:45 AM ---------- Previous post was at 05:35 AM ----------

Quote:
Originally Posted by garvitdelhi

green...??? it must be voilet or blue while pluging in your phone your phone must be switched off and then connect to usb whole pressing the volume up key not down

Tried holdin volume up instead, light goes blue, but still get "USB device not recognised"
27th September 2013, 06:59 AM |#12  
garvitdelhi's Avatar
OP Senior Member
Flag Delhi
Thanks Meter: 94
 
More
green is for flashmode and voilet is for fastboot mode and try with volume up button pcc uses flashmode so it tells you to put with volume down and did your phone is detected by pcc if not try installing pcc again and then disable windows verification and then try again
22nd October 2013, 12:57 PM |#13  
Member
Thanks Meter: 5
 
More
[QUOTE=
Tried holdin volume up instead, light goes blue, but still get "USB device not recognised"[/QUOTE]

Expriece the same bug (
anyone can help me, Everything is installed. PC Companion, Drivers, Flashtool
22nd October 2013, 04:08 PM |#14  
Senior Member
Thanks Meter: 467
 
More
Quote:
Originally Posted by wellwits

Expriece the same bug (
anyone can help me, Everything is installed. PC Companion, Drivers, Flashtool

Have you tried what the OP says?
Try installing the drivers from flashtool with the steps in this post?
2nd November 2013, 07:37 AM |#15  
Junior Member
Thanks Meter: 5
 
More
Good day is this woking on wndows 8.1 too ??
2nd November 2013, 01:17 PM |#16  
Member
Thanks Meter: 0
 
More
On my Windows 8.1 64-bit at step 8 it doesn't recognize it as S1 fastboot device.
When I select android_winusb.inf and click OK, it says the folder specified doesn't contain a compatible driver for my device, make sure it is designed to work with Windows x64-based systems.
So I can't. ;(
3rd November 2013, 06:48 AM |#17  
nagarjuna93's Avatar
Junior Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by 2Radon

On my Windows 8.1 64-bit at step 8 it doesn't recognize it as S1 fastboot device.
When I select android_winusb.inf and click OK, it says the folder specified doesn't contain a compatible driver for my device, make sure it is designed to work with Windows x64-based systems.
So I can't. ;(

same problem with my windows 8.1 64bit
3rd November 2013, 11:18 AM |#18  
Junior Member
Thanks Meter: 5
 
More
Ok So i must sty on win 8
5th November 2013, 07:29 AM |#19  
Junior Member
Flag saveh
Thanks Meter: 4
 
More
Cool not working
im on win 8.1 & not worked for me
now in win Xp not working too
i think flash ic is damaged
usb not recognized in win xp in flash & fastboot mod
13th November 2013, 03:35 PM |#20  
Junior Member
Thanks Meter: 0
 
More
same problem here. device manager displays unknwon device and wont accept the .inf - file...
13th November 2013, 03:41 PM |#21  
Senior Member
Thanks Meter: 467
 
More
Quote:
Originally Posted by tymoe

same problem here. device manager displays unknwon device and wont accept the .inf - file...

I saw a thread with drivers for windows 8.1 not long ago, search the forum.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes