Remove All Ads from XDA

[Q]Problem to root Xperia U

20 posts
Thanks Meter: 2
By lolo1410, Junior Member on 14th July 2014, 10:18 AM
Post Reply Email Thread

I try to install the last cyanogenmod since 2 days.

I unlocked the bootloader, rooted my phone yesterday, it succeeded.
After, I tried to install CWM (With this file with flashtool but my phone didn't start after that... I used the tutorial to repair a softbrick ( and the phone is good now.

Today, I try again to install the custom ROM but now, I can't root my phone... When I use the toolkit of "Bin4ry", all is good, I have this message

Extracting fakebackup on device ...
Watch now your device. Select the backup named RootMe and restore it!
Starting: Intent { act=android.intent.action.MAIN cat=[android.intent.category.L
AUNCHER] cmp=com.sonyericsson.vendor.backuprestore/.ui.BackupActivity }
If all is successful i will tell you, if not this shell will run forever.
Running ......

Good, it worked! Now we are rebooting soon, please be patient!
Waiting for device to come up again....
Going to copy files to it's place
mount: permission denied (are you root?)
You can close all open command-prompts now!
After reboot all is done! Have fun!
But after reboot, no root access... The debugmod is active, I see a message on the phone once, it said "No access to memory" or something like that.

How can I be root ? I want install a recovery with recoverx and I need to be root :/

Thankx !

P.S. :
Info of the phone :
Version : 4.0.4
Build : 6.1.1.B.1.54
Bootloader : Unlocked
29th July 2014, 07:34 PM |#2  
Junior Member
Thanks Meter: 0
I'm not sure, but I saw someone saying that B.1.54 build is not rootable and then linked this:

Btw, it looks like custom ROMs/Kernels already comes pre-rooted.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes