FORUMS
Remove All Ads from XDA

[CWM][ICS]CWM Recovery 6.0.1.2 for Locked Bootloader[v1.0][29/11/2012]

759 posts
Thanks Meter: 2,632
 
By atis112, Inactive Recognized Developer on 29th November 2012, 09:01 PM
Post Reply Email Thread
Requires:
  • Stock ICS ROM
  • Root

Download:

Install:
  • Download the zip package
  • Extract the folder
  • Connect your phone to the pc with USB debugging
  • Click on install.bat

How to use:
  • Power off the phone
  • Power on the phone
  • Pressing the Volume down button while you see the recovery

Credits:
The Following 130 Users Say Thank You to atis112 For This Useful Post: [ View ] Gift atis112 Ad-Free
 
 
29th November 2012, 10:15 PM |#2  
Member
Thanks Meter: 1
 
More
I've tried the previous version and now this and both times it does not seem to have worked. When I power the phone down and thee start it up pressing volume down the phone enters safe mode. I presume this is not CWM. What to do (wwhat am I doing wrong?) Please advise.
Prup
29th November 2012, 10:46 PM |#3  
MScorpionZ's Avatar
Member
Flag Lviv
Thanks Meter: 22
 
Donate to Me
More
Why no Sony logo at boot?
30th November 2012, 12:00 AM |#4  
Senior Member
Thanks Meter: 25
 
More
is there a way to unlock the mobile carrier from three uk on this phone without paying. i need to know?
30th November 2012, 01:02 AM |#5  
Member
Thanks Meter: 7
 
More
Question
Do I have to uninstall the previous CWM? or just install this and it will upgrade the previous version?
30th November 2012, 03:57 AM |#6  
jioleight's Avatar
Senior Member
Flag CEBU CITY
Thanks Meter: 98
 
More
Quote:
Originally Posted by tttony

Do I have to uninstall the previous CWM? or just install this and it will upgrade the previous version?

installing this will replace the previous version. nothing to worry.
30th November 2012, 08:46 AM |#7  
s4tch's Avatar
Senior Member
Thanks Meter: 112
 
More
No Sony logo at boot, works fine otherwise. Keeping the vol.down button pressed won't work, you have to press the volume down button several times in order to enter cwm. It's doing a backup right now, I think it won't be considerably faster than the previous version, but menu text is easier to read.

EDIT: sorry, my bad. It is A LOT faster than the previous cwm made by atis112. Previous cwm did a backup in about 30-40 minutes, this one did it in 8 minutes. Great work!
The Following 5 Users Say Thank You to s4tch For This Useful Post: [ View ] Gift s4tch Ad-Free
30th November 2012, 08:57 AM |#8  
atis112's Avatar
OP Inactive Recognized Developer
Thanks Meter: 2,632
 
Donate to Me
More
Quote:
Originally Posted by s4tch

No Sony logo at boot, works fine otherwise. Keeping the vol.down button pressed won't work, you have to press the volume down button several times in order to enter cwm. It's doing a backup right now, I think it won't be considerably faster than the previous version, but menu text is easier to read.

EDIT: sorry, my bad. It is A LOT faster than the previous cwm made by atis112. Previous cwm did a backup in about 30-40 minutes, this one did it in 8 minutes. Great work!

Thanks the test. And sorry, i forget every time that P don't have boot logo.

Sent from my Xperia U using xda premium
The Following User Says Thank You to atis112 For This Useful Post: [ View ] Gift atis112 Ad-Free
30th November 2012, 09:12 AM |#9  
4rch0's Avatar
Senior Member
Flag Vienna
Thanks Meter: 278
 
More
Quote:
Originally Posted by atis112

Thanks the test. And sorry, i forget every time that P don't have boot logo.

Sent from my Xperia U using xda premium

Works for me.
No bugs till now!

edit:

Cant mount sdcard
30th November 2012, 09:14 AM |#10  
s4tch's Avatar
Senior Member
Thanks Meter: 112
 
More
Quote:
Originally Posted by atis112

Thanks the test.

Nincs mit, mi köszönjük a cwm-et

(Anytime again; we thank you for the cwm.)
The Following User Says Thank You to s4tch For This Useful Post: [ View ] Gift s4tch Ad-Free
30th November 2012, 09:25 AM |#11  
atis112's Avatar
OP Inactive Recognized Developer
Thanks Meter: 2,632
 
Donate to Me
More
Quote:
Originally Posted by 4rch0

Works for me.
No bugs till now!

edit:

Cant mount sdcard

Mount sdcard is working. Do you think on Mount usb storage? I didn't test that.

Sent from my Xperia U using xda premium
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes