FORUMS
Remove All Ads from XDA

[ROM] [4.1.2] FlyingThor V2.0 SuperFast | Stable | No Lags | Updated: 28-Oct-2013

231 posts
Thanks Meter: 165
 
Post Reply Email Thread
11th November 2013, 07:53 PM |#121  
Senior Member
Thanks Meter: 55
 
More
Quote:
Originally Posted by mooboo

Thank you for this awesome ROM!

I only have one problem, the screen sometimes turns on?
Did a full wipe coming from DevSwift's ROM.

I don't have such a bug, and i also came from DevSwift's ROM V6 lite...did you follow the instructions?
 
 
11th November 2013, 08:30 PM |#122  
MythT's Avatar
Senior Member
Flag Oulu
Thanks Meter: 43
 
Donate to Me
More
I found a Bug when i wake up to my alarm its not showing the swipe to turn off the alarm is it bcoz of the lockscreen?!?

Sent from my ST25i using XDA Premium 4 mobile app
11th November 2013, 10:43 PM |#123  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by MythT

I found a Bug when i wake up to my alarm its not showing the swipe to turn off the alarm is it bcoz of the lockscreen?!?

Sent from my ST25i using XDA Premium 4 mobile app

I don't have that bug and I use alarm everyday.

Actually, i didn't find any bugs.

I also came from DevSwift V6 Lite, before installing Flyingthor v2 I:

1. flashed experimental kernel
2. formatted the SD card
3. transferred the ROM and calendar fix to SD card via CWM recovery
4. did 3 wipes (data, cache, dalvik)
5. installed the ROM, boot it up then reboot to CWM again
6. installed the calendar fix

Everything works like a charm for 3 weeks now.
The Following 3 Users Say Thank You to Z3r0M3m0rY For This Useful Post: [ View ] Gift Z3r0M3m0rY Ad-Free
12th November 2013, 05:25 AM |#124  
MythT's Avatar
Senior Member
Flag Oulu
Thanks Meter: 43
 
Donate to Me
More
Quote:
Originally Posted by Z3r0M3m0rY

I don't have that bug and I use alarm everyday.

Actually, i didn't find any bugs.

I also came from DevSwift V6 Lite, before installing Flyingthor v2 I:

1. flashed experimental kernel
2. formatted the SD card
3. transferred the ROM and calendar fix to SD card via CWM recovery
4. did 3 wipes (data, cache, dalvik)
5. installed the ROM, boot it up then reboot to CWM again
6. installed the calendar fix

Everything works like a charm for 3 weeks now.

The bug solved by disabling the s4 lockscreen also maybe it came bcoz i came directly from gb to this rom?

Sent from my ST25i using XDA Premium 4 mobile app
12th November 2013, 09:30 AM |#125  
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by MythT

The bug solved by disabling the s4 lockscreen also maybe it came bcoz i came directly from gb to this rom?

Sent from my ST25i using XDA Premium 4 mobile app

I forgot to add, i removed s4lockscreen from app folder.
12th November 2013, 12:59 PM |#126  
Junior Member
Flag Svendborg
Thanks Meter: 2
 
More
Quote:
Originally Posted by kwstas 13

I don't have such a bug, and i also came from DevSwift's ROM V6 lite...did you follow the instructions?

Yes i did. I have now disabled the s4 lockscreen, and the problem seems gone
14th November 2013, 02:44 AM |#127  
zie.do2y's Avatar
Member
Flag Lampung
Thanks Meter: 145
 
More
Permission

hai dude
I need your permission to publish this systemUI mod ..
I use the base UI of this rom ..



THX...

check this...........
http://forum.xda-developers.com/show....php?t=2525433
The Following User Says Thank You to zie.do2y For This Useful Post: [ View ] Gift zie.do2y Ad-Free
14th November 2013, 03:35 AM |#128  
Member
Flag bangalore
Thanks Meter: 7
 
More
weird problem
the ROM is very stable and smooth and almost everything is working.

1.My Bluetooth is not turning on.

2. Every time i lock the screen it doesn't turn off the screen rather makes the screen into a black screen which i had earlier presumed to be screen off but on later observation i saw the screen is on and its just a pure black screen which we get on start-up with Sony written on it.

whether i'm charging my phone or just keeping it idle it stay the same as i mention a black screen without the sony logo as we find during the start-up.

its going on consume the battery so i want a fix for this problem so that the screen turn off properly when i press the lock button.

pls help
14th November 2013, 05:35 AM |#129  
venkatamanikumar's Avatar
OP Senior Member
Flag Bangalore
Thanks Meter: 165
 
Donate to Me
More
Quote:
Originally Posted by zie.do2y


hai dude
I need your permission to publish this systemUI mod ..
I use the base UI of this rom ..



THX...

check this...........
http://forum.xda-developers.com/show....php?t=2525433

U can use it..but dont forget to provide credits.:thumbup:

Quote:
Originally Posted by saki2rules

the ROM is very stable and smooth and almost everything is working.

1.My Bluetooth is not turning on.

2. Every time i lock the screen it doesn't turn off the screen rather makes the screen into a black screen which i had earlier presumed to be screen off but on later observation i saw the screen is on and its just a pure black screen which we get on start-up with Sony written on it.

whether i'm charging my phone or just keeping it idle it stay the same as i mention a black screen without the sony logo as we find during the start-up.

its going on consume the battery so i want a fix for this problem so that the screen turn off properly when i press the lock button.

pls help

Nobody faced the bluetooth issue till now.. And coming to backlight after screenlock, u may n missed something while flashing the ROM. Wipe all Caches.and try once again it should wirk.without a flaw....

Thanks fir using my ROM
14th November 2013, 06:39 AM |#130  
Member
Flag bangalore
Thanks Meter: 7
 
More
[QUOTE=Nobody faced the bluetooth issue till now.. And coming to backlight after screenlock, u may n missed something while flashing the ROM. Wipe all Caches.and try once again it should wirk.without a flaw....

Thanks fir using my ROM[/QUOTE]

i cleared all the cache and tried but the same problem persists with lock screen not turning off the screen
but yes BT problem resolved.

pls help me resolve the only problem of lock screen
then this will be the best and perfect ROM
14th November 2013, 01:27 PM |#131  
venkatamanikumar's Avatar
OP Senior Member
Flag Bangalore
Thanks Meter: 165
 
Donate to Me
More
Better do wipes correctly nd flash the ROM again... It wont happen again
Post Reply Subscribe to Thread

Tags
flyingthor rom, xperia u, xperia u jellybean

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes