FORUMS
Remove All Ads from XDA

(Xperia U)New Stock Firmware 6.1.1.b.1.89

361 posts
Thanks Meter: 192
 
By saeed-constantine, Senior Member on 18th April 2013, 05:56 PM
Post Reply Email Thread
18th April 2013, 08:41 PM |#21  
OP Senior Member
Flag Qom
Thanks Meter: 192
 
More
some one upload this to another site.,.such as dev-host
18th April 2013, 09:08 PM |#22  
marce78's Avatar
Senior Member
Flag caserta
Thanks Meter: 47
 
More
Can someone extract kernel from firmware?

Inviato dal mio Xperia U con Tapatalk 2
18th April 2013, 09:12 PM |#23  
darQ96's Avatar
Member
Flag Požega
Thanks Meter: 24
 
More
Quote:
Originally Posted by aca89

Ok, for those who have already flashed I have a few questions:

- how's the camera performing compared to previous fw? Is it still slow, especially in dark? How much does it take to take picture?
- dialer? Is it still laggy as hell? How much does it take to open up? Compared to previous fw?
- same for messaging
- ram consumption?
- does it slow down with locked screen? Can you listen to music without choppy sound?
- anything you might want to add?

I would test it myself but my computer broke down so currently I'm unable to.

Thank you very much.

can't notice any camera improvments
phone seams kinda faster, but free RAM looks same, need more testing to make sure
The Following User Says Thank You to darQ96 For This Useful Post: [ View ] Gift darQ96 Ad-Free
18th April 2013, 09:42 PM |#24  
Senior Member
Flag Kiskunhalas, Hungary
Thanks Meter: 109
 
More
Quote:
Originally Posted by aca89

Ok, for those who have already flashed I have a few questions:

- how's the camera performing compared to previous fw? Is it still slow, especially in dark? How much does it take to take picture?
- dialer? Is it still laggy as hell? How much does it take to open up? Compared to previous fw?
- same for messaging
- ram consumption?
- does it slow down with locked screen? Can you listen to music without choppy sound?
- anything you might want to add?

I would test it myself but my computer broke down so currently I'm unable to.

Thank you very much.

So, here is my first impression after 15 minutes.
I rooted it (locked BL) with the classic method and debloated it.
-Camera seems to be the same, though quick capture finally seems to work ( not as quick as its name says )
-I'm impressed with the dialer man! Not a single lag! Opening time 2-3 secs.
-Messaging opening time: 2 secs, veeery smooth!
-After debloating, holy crap! 185 MB free at startup!
-The very first unlock takes a 2-3 secs after startup, but after it's instant, so it seems to be faster. Walkman also opens faster and runs fine!
-The whole system seems to work a lot faster, now I'm trying YouTube if the tearing screen bug still persists.

Sony did a good job with this update.
The Following 13 Users Say Thank You to martin255 For This Useful Post: [ View ] Gift martin255 Ad-Free
18th April 2013, 09:55 PM |#25  
dsaklein's Avatar
Senior Member
Flag Zapresic, Croatia
Thanks Meter: 179
 
More
Quote:
Originally Posted by martin255

So, here is my first impression after 15 minutes.
I rooted it (locked BL) with the classic method and debloated it.
-Camera seems to be the same, though quick capture finally seems to work ( not as quick as its name says )
-I'm impressed with the dialer man! Not a single lag! Opening time 2-3 secs.
-Messaging opening time: 2 secs, veeery smooth!
-After debloating, holy crap! 185 MB free at startup!
-The very first unlock takes a 2-3 secs after startup, but after it's instant, so it seems to be faster. Walkman also opens faster and runs fine!
-The whole system seems to work a lot faster, now I'm trying YouTube if the tearing screen bug still persists.

Sony did a good job with this update.

Which exactly method did you use to root this one?'

Sent from my ST25i using xda app-developers app
18th April 2013, 10:07 PM |#26  
Senior Member
Flag Kiskunhalas, Hungary
Thanks Meter: 109
 
More
Quote:
Originally Posted by dsaklein

Which exactly method did you use to root this one?'

Sent from my ST25i using xda app-developers app

I was using "Root_with_Restore_by_Bin4ry_v13"
There is a newer version already, but few months ago I tried to root with the latest one and it didn't work.
This version works 100% for XU!

---------- Post added at 10:07 PM ---------- Previous post was at 09:58 PM ----------

A few plus info:
- Screen tearing is still there while using the phone in landscape and especially during playing videos. It's not there all the time, only sometimes..

This is the only major bug that should be fixed. Everything else seems to be fine now!
The Following User Says Thank You to martin255 For This Useful Post: [ View ] Gift martin255 Ad-Free
18th April 2013, 10:17 PM |#27  
dsaklein's Avatar
Senior Member
Flag Zapresic, Croatia
Thanks Meter: 179
 
More
well ic changed ny si number to 1264-3545 R7G like in SS and my PCC says that there is no update available, why ?

---------- Post added at 10:17 PM ---------- Previous post was at 10:12 PM ----------

Quote:
Originally Posted by darQ96

attached

Hey guys there is somethig wierd with this SS, XU dont have memory card.....but at this SS it have how come.....
The Following User Says Thank You to dsaklein For This Useful Post: [ View ] Gift dsaklein Ad-Free
18th April 2013, 10:44 PM |#28  
manukohli's Avatar
Senior Member
Flag Ludhiana
Thanks Meter: 138
 
More
Can someone plz upload to devhost

Sent from my ST25i using xda app-developers app
18th April 2013, 10:56 PM |#29  
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by martin255

So, here is my first impression after 15 minutes.
I rooted it (locked BL) with the classic method and debloated it.
-Camera seems to be the same, though quick capture finally seems to work ( not as quick as its name says )
-I'm impressed with the dialer man! Not a single lag! Opening time 2-3 secs.
-Messaging opening time: 2 secs, veeery smooth!
-After debloating, holy crap! 185 MB free at startup!
-The very first unlock takes a 2-3 secs after startup, but after it's instant, so it seems to be faster. Walkman also opens faster and runs fine!
-The whole system seems to work a lot faster, now I'm trying YouTube if the tearing screen bug still persists.

Sony did a good job with this update.


Some/Most of this is probably just because it's a clean install? i get 200MB free on clean install of .54 after first or 2nd boot, without even "debloating".
18th April 2013, 11:05 PM |#30  
Member
Flag Karachi
Thanks Meter: 6
 
More
Just installed... first response: HEAVY BRANDING!!!!
Camera way too laggy than the .54 firmware. Grainy, noisy and looks like a 2MP fixed focus thingy...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes