FORUMS

[HELP] fastboot command not allowed

18 posts
Thanks Meter: 0
 
By NextGeneration9501, Junior Member on 17th May 2020, 05:30 AM
Post Reply Email Thread
my phone is SoftBank 502SO X Performance using GENERIC GLOBAL 8.0.0 F8131 rom. i tried most of the fastboot commands i could find. everything just throws out "command not allowed" error except for reboot and getvar command. any help please? i also have OEM Unlocking turned on as well as USB Debugging and turned off MyXperia Find My Device. my bootloader is locked and the service code shows up with "no". i remember a few years back where i use this android 4.4.4 budget phone (also bootloader locked and will not be unlocked in any way) can do most of the fastboot commands (flash system/ boot/ recovery/ etc...)

if it cannot fixed in anyway, is there any rooting app specifically for android 6.0.1 - 8.0.0? i tried using kingoroot, kingroot. none of them can break through.

Any help would be appreciated.
24th May 2020, 05:06 PM |#2  
Junior Member
Thanks Meter: 1
 
More
yeah , i have that phone as well , we kinna get ****ed because unless there is a exploit there is no way to unlock bootloader . There is a exploit have potential it's cve 2019-2215 but i found no developer working on it there is a app based on it (qu1ckr00t) but it not work on all device and i have try to compile it but i don't have the skill to do that . And i have try contact sony to resolve it but they said no . So yeah hope in the near future there will be a way
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes