FORUMS
Remove All Ads from XDA

original firmware for E10i (X10 Mini)

427 posts
Thanks Meter: 112
 
By Aaskereija, Senior Member on 23rd November 2014, 04:45 PM
Post Reply Email Thread
if some one still need, i uploaded my old one

Generic European / Eclair 2.1
https://drive.google.com/file/d/0B1X...ew?usp=sharing
The Following 3 Users Say Thank You to Aaskereija For This Useful Post: [ View ] Gift Aaskereija Ad-Free
 
 
25th November 2014, 08:00 PM |#2  
CygnusHyoga's Avatar
Senior Member
Thanks Meter: 145
 
More
Quote:
Originally Posted by Aaskereija

if some one still need, i uploaded my old one, can't say wich Android version, but i think its 2.3

Generic European
https://drive.google.com/file/d/0B1X...ew?usp=sharing

It's Eclair 2.1 Update 1
The Following 2 Users Say Thank You to CygnusHyoga For This Useful Post: [ View ] Gift CygnusHyoga Ad-Free
27th November 2014, 01:42 AM |#3  
Aaskereija's Avatar
OP Senior Member
Thanks Meter: 112
 
Donate to Me
More
Thanks for respond
28th February 2015, 08:52 AM |#4  
Junior Member
Thanks Meter: 0
 
More
hi! can you make a flashable zip of this?
1st February 2016, 08:44 AM |#5  
Senior Member
Thanks Meter: 20
 
More
Fake, not working!
17th February 2016, 07:44 PM |#6  
Junior Member
Thanks Meter: 1
 
More
Use pc companion and run "repair" and u get a stock phone if needed
6th May 2016, 03:46 AM |#7  
Aaskereija's Avatar
OP Senior Member
Thanks Meter: 112
 
Donate to Me
More
Quote:
Originally Posted by wmiki75

Fake, not working!

You can't use it with the new flashtool (cuz of fsc, new structur, etc.), u need the old one wich was "new" back then. i used it by myself, so it can not be fake.
11th May 2016, 06:45 AM |#8  
Senior Member
Flag Hyderabad, India
Thanks Meter: 233
 
More
Quote:
Originally Posted by Aaskereija

if some one still need, i uploaded my old one

Generic European / Eclair 2.1
https://drive.google.com/file/d/0B1X...ew?usp=sharing

i was struck at no os found......how to install ur stock firmware??

---------- Post added at 11:15 AM ---------- Previous post was at 10:46 AM ----------

Quote:
Originally Posted by Aaskereija

You can't use it with the new flashtool (cuz of fsc, new structur, etc.), u need the old one wich was "new" back then. i used it by myself, so it can not be fake.

loader.sin finished with errors
11th May 2016, 08:21 AM |#9  
Senior Member
Flag Hyderabad, India
Thanks Meter: 233
 
More
Quote:
Originally Posted by Aaskereija

if some one still need, i uploaded my old one

Generic European / Eclair 2.1
https://drive.google.com/file/d/0B1X...ew?usp=sharing

hi its bootlooping after insstalling,can i know which flash tool version u used???
11th May 2016, 06:06 PM |#10  
Aaskereija's Avatar
OP Senior Member
Thanks Meter: 112
 
Donate to Me
More
i used 0.9.18.6
11th May 2016, 06:13 PM |#11  
Senior Member
Flag Hyderabad, India
Thanks Meter: 233
 
More
Quote:
Originally Posted by Aaskereija

i used 0.9.18.6

I used same flash tool but I am getting error, can u send me ftf file that u used??.... And after flashing & rebooting screen is getting blank
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes