FORUMS
Remove All Ads from XDA

I just got the Android 5.1 OTA for GPE

97 posts
Thanks Meter: 24
 
By fzurita, Member on 8th April 2015, 02:20 PM
Post Reply Email Thread
I just got the 5.1 OTA. It feels a little faster so far. Although, my 5ghz WiFi router doesn't work right anymore. It will only connect at 2.4 GHz.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2015-04-08-08-19-26.png
Views:	3974
Size:	121.3 KB
ID:	3251792  
8th April 2015, 02:25 PM |#2  
PDesire's Avatar
Recognized Developer / Inactive Recognized Contributor
Flag Frankfurt am Main
Thanks Meter: 5,944
 
Donate to Me
More
Quote:
Originally Posted by fzurita

I just got the 5.1 OTA. It feels a little faster so far. Although, my 5ghz WiFi router doesn't work right anymore. It will only connect at 2.4 GHz.

I think it is a bug From Google, the same was with 4.4.3, WLAN bugs and more, i think in next update it will be fixed
8th April 2015, 02:28 PM |#3  
OP Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by the-cortana-project

I think it is a bug From Google, the same was with 4.4.3, WLAN bugs and more, i think in next update it will be fixed

This has to be a new bug. It used to work fine in 4.4.4 and 5.0.
8th April 2015, 02:56 PM |#4  
theinspector's Avatar
Senior Member
Thanks Meter: 168
 
More
Quote:
Originally Posted by fzurita

This has to be a new bug. It used to work fine in 4.4.4 and 5.0.


Is there any other issues?
8th April 2015, 03:00 PM |#5  
OP Member
Thanks Meter: 24
 
More
Quote:
Originally Posted by theinspector

Is there any other issues?

Not that I have seen so far. The camera seems about the same as before. The Wi-Fi bug is kind of annoying though since it limits how fast I can transfer files around.
8th April 2015, 03:27 PM |#6  
Senior Member
Thanks Meter: 94
 
More
if only we could have a port for non GPe Z Ultra
8th April 2015, 03:47 PM |#7  
MrSewerPickle's Avatar
Senior Member
Flag Frisco
Thanks Meter: 20
 
More
My update failed. It rebooted and the started applying then the Android Error icon showed up. I have a unlocked, non-rooted 5.0 install. Anyone else have that problem?
8th April 2015, 04:17 PM |#8  
Senior Member
Thanks Meter: 535
 
More
Quote:
Originally Posted by MrSewerPickle

My update failed. It rebooted and the started applying then the Android Error icon showed up. I have a unlocked, non-rooted 5.0 install. Anyone else have that problem?

you tried to flash OTA with unlocked bootloader? ...if so ...lol
8th April 2015, 04:27 PM |#10  
Member
Flag Austin, TX
Thanks Meter: 14
 
More
Thumbs down Just received the 5.1 update as well...
Looks like several bugs have been addressed... Seems quicker/less laggy.
Nice that they fixed the charging info on the lock screen that always said the wrong thing when NOT charging...that always bugged the hell out of me for some reason.
Will check back tonight after a day of use.

---------- Post added at 09:27 AM ---------- Previous post was at 09:24 AM ----------

Quote:
Originally Posted by MrSewerPickle

My update failed. It rebooted and the started applying then the Android Error icon showed up. I have a unlocked, non-rooted 5.0 install. Anyone else have that problem?

Quote:
Originally Posted by SÜPERUSER

you tried to flash OTA with unlocked bootloader? ...if so ...lol

Oops! 😢
The Following User Says Thank You to couldnthinkaone For This Useful Post: [ View ] Gift couldnthinkaone Ad-Free
8th April 2015, 04:32 PM |#11  
MrSewerPickle's Avatar
Senior Member
Flag Frisco
Thanks Meter: 20
 
More
I know, shame on me. I should never attempt to install an update that shouldn't have anything whatsoever to do with my boot loader being locked or unlocked.

Actually, I should probably start paying Google to collect my personal data and ask them each time I install apps as well.

Care to explain exactly in detail why a OTA would failed on a unlocked boot loader? And why it would affect a factory boot loader at that? And why the 5.0 update didn't give a damn (as it should) about if the boot loader was locked or not?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes