Remove All Ads from XDA

[Q] Z Ultra lost signal during use

1 posts
Thanks Meter: 0
By zhb94430, Junior Member on 5th July 2014, 08:21 PM
Post Reply Email Thread
Couple days ago when I was at work, my Z ultra suddenly lost the signal after I left it on the table for a few minutes.
At first, I thought it's just a random issue with the network and I rebooted the phone immediately.
But that doesn't solve the issue. So on my way back home, I did a full nand backup and restore the phone to the backup I made right after I flashed the rom I was using at the time. No luck. Then I switched between couple of nand backup I had on my sdcard and neither one of them worked. So i figured maybe I should use the flashtool to flash a stock rom back in.
Went back home and fired up flashtool and tried the following ftfs
C6802_14.2.A.0.290_Generic ME.ftf
Still no luck.
However, in the settings app -> About phone -> Status
it actually showed me the Signal strength, and my phone number, which should rule out the possibility that the sim card reader is broken or there's any issue with the SIM card itself.
Tried searching for service providers and it would just keep showing me "searching..........."
Now I'm officially out of option besides taking it to one of sony's authorized repair center.
But I give my last hope to XDA.
Do you guys think this is a hardware issue since after trying three ftfs yet they all failed to solve this issue?
and do you guys have any suggestions on what to do next?

P.S. I have a C6802, and I was on .757 rooted when the problem occurred. And the IMEI is still there.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes