FORUMS
Remove All Ads from XDA

[Kernel][5.x][CM12/CM12.1]Zombie[17.05.15]

2,768 posts
Thanks Meter: 2,582
 
Post Reply Email Thread
Project discontinued.
The Following 19 Users Say Thank You to Tommy-Geenexus For This Useful Post: [ View ] Gift Tommy-Geenexus Ad-Free
28th March 2015, 10:16 PM |#2  
Tommy-Geenexus's Avatar
OP Senior Member
Flag I live on a Stone Hill.
Thanks Meter: 2,582
 
Donate to Me
More
Reserved
Thanks:

I would like to thank @morfic for inspiring me, @Christopher83 for his Linaro Toolchain builds and all other contributors to this project.
The Following User Says Thank You to Tommy-Geenexus For This Useful Post: [ View ] Gift Tommy-Geenexus Ad-Free
29th March 2015, 12:06 AM |#3  
datagubben's Avatar
Senior Member
Flag Landskrona
Thanks Meter: 507
 
More
I am first!
29th March 2015, 02:57 PM |#4  
Senior Member
Thanks Meter: 162
 
More
@Tommy-Geenexus: could you add f2fs, westwood and fiops?
29th March 2015, 05:11 PM |#5  
Tommy-Geenexus's Avatar
OP Senior Member
Flag I live on a Stone Hill.
Thanks Meter: 2,582
 
Donate to Me
More
Quote:
Originally Posted by MusterMaxMueller

Tommy-Geenexus: could you add f2fs, westwood and fiops?

Yep.
29th March 2015, 06:23 PM |#6  
Senior Member
Flag Tech City
Thanks Meter: 88
 
Donate to Me
More
Sorry for Noob question, how do I flash. I tried with CM recovery (Candy Rom) but says verification failed and installation aborted. Can I flash this using Rashr or should I go for flashing TWRP recovery before flashing this. Thanks in Advance.
29th March 2015, 06:51 PM |#7  
Tommy-Geenexus's Avatar
OP Senior Member
Flag I live on a Stone Hill.
Thanks Meter: 2,582
 
Donate to Me
More
Quote:
Originally Posted by cashif

Sorry for Noob question, how do I flash. I tried with CM recovery (Candy Rom) but says verification failed and installation aborted. Can I flash this using Rashr or should I go for flashing TWRP recovery before flashing this. Thanks in Advance.

TWRP always.
The Following User Says Thank You to Tommy-Geenexus For This Useful Post: [ View ] Gift Tommy-Geenexus Ad-Free
29th March 2015, 07:13 PM |#8  
Senior Member
Thanks Meter: 94
 
More
Does it support multirom?
29th March 2015, 10:30 PM |#9  
Tommy-Geenexus's Avatar
OP Senior Member
Flag I live on a Stone Hill.
Thanks Meter: 2,582
 
Donate to Me
More
Quote:
Originally Posted by halifage

Does it support multirom?

No, and as long as MultiRom does not work reliable, i won't include the patch.
The Following User Says Thank You to Tommy-Geenexus For This Useful Post: [ View ] Gift Tommy-Geenexus Ad-Free
31st March 2015, 12:42 AM |#10  
Senior Member
Thanks Meter: 406
 
More
Thank you again for sharing your kernel work, Tommy! It runs really well, without OOM slowdowns or anything.

There is one issue with FauxSound that both @ApertureAndroid and I experience: it resets itself and doesn't stay on. To reproduce the problem: with no audio playing, set the speaker gain to e.g. "echo 3 3 249 > /sys/kernel/sound_control_3/gpl_speaker_gain" (or use FauxSound / Kernel Adiutor / Synapse app) and check that the value has changed in the gpl_speaker_gain file. Then play some audio on the device and check the file again. The value has reset to either 255 255 or 0 0. If you adjust the file while audio is playing, the setting works - until it resets itself on song change or something. We're both running AICP 9.0 (Android 5.1). Do you have the same problem? I can't see anything related to it in logcat/kmsg.

Found someone else with the issue here, but nothing useful there, unfortunately.

Thanks!
31st March 2015, 09:48 AM |#11  
Tommy-Geenexus's Avatar
OP Senior Member
Flag I live on a Stone Hill.
Thanks Meter: 2,582
 
Donate to Me
More
Quote:
Originally Posted by Triflot

Thank you again for sharing your kernel work, Tommy! It runs really well, without OOM slowdowns or anything.

There is one issue with FauxSound that both @ApertureAndroid and I experience: it resets itself and doesn't stay on. To reproduce the problem: with no audio playing, set the speaker gain to e.g. "echo 3 3 249 > /sys/kernel/sound_control_3/gpl_speaker_gain" (or use FauxSound / Kernel Adiutor / Synapse app) and check that the value has changed in the gpl_speaker_gain file. Then play some audio on the device and check the file again. The value has reset to either 255 255 or 0 0. If you adjust the file while audio is playing, the setting works - until it resets itself on song change or something. We're both running AICP 9.0 (Android 5.1). Do you have the same problem? I can't see anything related to it in logcat/kmsg.

Found someone else with the issue here, but nothing useful there, unfortunately.

Thanks!

Hi,
i just bought FauxSound yesterday because i am starting to like the Sound Driver very much.
I have tested this for some time on plain CM12 and have zero reset issues.

But i looked in the Sound Driver yesterday and did a code cleanup, i may have found a possible bug.
Wait for the new release with FauxSound v3.7, this should fix all issues reported here.
The Following 3 Users Say Thank You to Tommy-Geenexus For This Useful Post: [ View ] Gift Tommy-Geenexus Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes