FORUMS
Remove All Ads from XDA

[HELP] Cannot flash stock rom

1 posts
Thanks Meter: 0
 
By thomas2d19, Junior Member on 25th February 2017, 10:01 AM
Post Reply Email Thread
I've used Xperia Z for almost 3 years.
Just the beginning of 2017, I rooted my phone and flashed Lineage OS 14.1 and it works fine.
But now I want to use stock rom because battery drop fast, and the camera app is not good.

My Xperia Z has already rooted, and bootloader unlocked.

I created a flashable zip with PRFCreator, with firmware 10.7.A.0.228 (customised HK), superSU 2.46 and XZDualRecovery.
Then booted into TWRP, wiped the system, data and cache, and then flash the zip. However it only shows a blank screen afterwards.

I gives up and try to use Flashtool. But it also failed.
Here is the log:
Code:
25/059/2017 17:59:08 - INFO  - Selected Bundle for Sony Xperia Z(C6603). FW release : 10.7.A.0.228. Customization : Customized HK
25/059/2017 17:59:08 - INFO  - Preparing files for flashing
25/059/2017 17:59:16 - INFO  - Device connected in flash mode
25/059/2017 17:59:28 - INFO  - Please connect your device into flashmode.
25/059/2017 17:59:29 - INFO  - Opening device for R/W
25/059/2017 17:59:29 - INFO  - Reading device information
25/059/2017 17:59:29 - INFO  - Phone ready for flashmode operations.
25/059/2017 17:59:29 - INFO  - Opening TA partition 2
25/059/2017 17:59:29 - INFO  - Current device : Unknown: Aug 24 2015/19:58:33 - CB5A1WYKMX - Unknown: Aug 24 2015/19:58:33 - Unknown: Aug 24 2015/19:58:33 - Unknown: Aug 24 2015/19:58:33
25/059/2017 17:59:29 - INFO  - Closing TA partition
25/059/2017 17:59:29 - INFO  - Start Flashing
25/059/2017 17:59:29 - INFO  - Processing loader.sin
25/059/2017 17:59:29 - INFO  -     Checking header
25/059/2017 17:59:29 - INFO  -     Flashing data
25/059/2017 17:59:29 - INFO  - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Boot version : S1_Boot_Lagan_1.1_10 / Bootloader status : ROOTED
25/059/2017 17:59:29 - INFO  - Max packet size set to 512K
25/059/2017 17:59:29 - INFO  - USB buffer size set to 512K
25/059/2017 17:59:30 - INFO  - Parsing boot delivery
25/059/2017 17:59:30 - INFO  - Ending flash session
25/059/2017 17:59:30 - ERROR - null
25/059/2017 17:59:30 - ERROR - Error flashing. Aborted
25/059/2017 17:59:30 - INFO  - Device connected in flash mode
25/059/2017 17:59:31 - INFO  - Device disconnected
25/059/2017 17:59:34 - INFO  - Device connected in flash mode
Can anyone help?

Also try for Xperia Companion, but get UEgetphoneinfomissinginfo error.

UPDATE
The firmware is successfully flashed with an older version of flashtool (0.18.6). Boot logo shows up but cannot show boot animation and can't go into system. The interesting thing is that when it connect to a charger, charging icon shows up normally.
 
 
3rd March 2017, 07:02 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I have the same problem. Flashed RR roms(MM and N) - both working, but when I flash any LP rom I have this issue with blank boot screen or neverending boot animation.
Tried stock 5.1 rom too. Both from Emma and Flashtool. Also tried relocking BL and Sony companion but then I get unrecognized error at the end.
Please help!
Update: Found out that Omni rom(5.1.1) is working.
16th March 2017, 02:07 PM |#3  
Junior Member
Erbil
Thanks Meter: 1
 
More
Hello me to has same problem iam fix it by flashing stock rom 4.3 jelly bean
download stock android 4.3 jelly bean and flash it by flash tool
The Following User Says Thank You to peshmarga For This Useful Post: [ View ] Gift peshmarga Ad-Free
13th May 2017, 04:38 PM |#4  
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by thomas2d19

I've used Xperia Z for almost 3 years.
Just the beginning of 2017, I rooted my phone and flashed Lineage OS 14.1 and it works fine.
But now I want to use stock rom because battery drop fast, and the camera app is not good.

My Xperia Z has already rooted, and bootloader unlocked.

I created a flashable zip with PRFCreator, with firmware 10.7.A.0.228 (customised HK), superSU 2.46 and XZDualRecovery.
Then booted into TWRP, wiped the system, data and cache, and then flash the zip. However it only shows a blank screen afterwards.

I gives up and try to use Flashtool. But it also failed.
Here is the log:

Code:
25/059/2017 17:59:08 - INFO  - Selected Bundle for Sony Xperia Z(C6603). FW release : 10.7.A.0.228. Customization : Customized HK
25/059/2017 17:59:08 - INFO  - Preparing files for flashing
25/059/2017 17:59:16 - INFO  - Device connected in flash mode
25/059/2017 17:59:28 - INFO  - Please connect your device into flashmode.
25/059/2017 17:59:29 - INFO  - Opening device for R/W
25/059/2017 17:59:29 - INFO  - Reading device information
25/059/2017 17:59:29 - INFO  - Phone ready for flashmode operations.
25/059/2017 17:59:29 - INFO  - Opening TA partition 2
25/059/2017 17:59:29 - INFO  - Current device : Unknown: Aug 24 2015/19:58:33 - CB5A1WYKMX - Unknown: Aug 24 2015/19:58:33 - Unknown: Aug 24 2015/19:58:33 - Unknown: Aug 24 2015/19:58:33
25/059/2017 17:59:29 - INFO  - Closing TA partition
25/059/2017 17:59:29 - INFO  - Start Flashing
25/059/2017 17:59:29 - INFO  - Processing loader.sin
25/059/2017 17:59:29 - INFO  -     Checking header
25/059/2017 17:59:29 - INFO  -     Flashing data
25/059/2017 17:59:29 - INFO  - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Boot version : S1_Boot_Lagan_1.1_10 / Bootloader status : ROOTED
25/059/2017 17:59:29 - INFO  - Max packet size set to 512K
25/059/2017 17:59:29 - INFO  - USB buffer size set to 512K
25/059/2017 17:59:30 - INFO  - Parsing boot delivery
25/059/2017 17:59:30 - INFO  - Ending flash session
25/059/2017 17:59:30 - ERROR - null
25/059/2017 17:59:30 - ERROR - Error flashing. Aborted
25/059/2017 17:59:30 - INFO  - Device connected in flash mode
25/059/2017 17:59:31 - INFO  - Device disconnected
25/059/2017 17:59:34 - INFO  - Device connected in flash mode
Can anyone help?

Also try for Xperia Companion, but get UEgetphoneinfomissinginfo error.

UPDATE
The firmware is successfully flashed with an older version of flashtool (0.18.6). Boot logo shows up but cannot show boot animation and can't go into system. The interesting thing is that when it connect to a charger, charging icon shows up normally.


I have the same problem, i flash within recovery the new TWRP 3.1.0.0 .img and after that the Android 5.11 fall to bootstall. The flash Tool shows the same screen as your. The biggest problem is that the combination of keys Volume Down and insert USB cable to get into Flash Mode ( the led turn to green) stopped. If we make the Flash Mode work again we can flash stock 5.11. Does your Flash mode works? I flash new rom, https://forum.xda-developers.com/xpe...5-8-0-t3507533 is the only one that is stable, fast.
14th May 2017, 01:27 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Same here
i have the seame issue just like u and i solved it this way
i flashed 5.1.1 stock
14/053/2017 13:53:25 - INFO - Selected Bundle for Sony Xperia Z(C6603). FW release : 10.7.A.0.228_R6E. Customization : C6603_Customized ES_1270-6697_10.7.A.0.228_R6E
14/053/2017 13:53:25 - INFO - Preparing files for flashing
14/053/2017 13:53:29 - INFO - Device disconnected
14/053/2017 13:53:35 - INFO - Device connected in flash mode
14/053/2017 13:53:36 - INFO - Device disconnected
14/053/2017 13:53:36 - INFO - Device connected in flash mode
14/053/2017 13:53:40 - INFO - Device disconnected
14/053/2017 13:53:41 - INFO - Device connected in flash mode
14/053/2017 13:53:43 - INFO - Device disconnected
14/053/2017 13:53:43 - INFO - Device connected in flash mode
14/053/2017 13:53:45 - INFO - Device disconnected
14/053/2017 13:53:46 - INFO - Device connected in flash mode
14/053/2017 13:53:47 - INFO - Device disconnected
14/053/2017 13:53:47 - INFO - Device connected in flash mode
14/053/2017 13:53:49 - INFO - Device disconnected
14/053/2017 13:53:50 - INFO - Device connected in flash mode
14/053/2017 13:53:51 - INFO - Device disconnected
14/053/2017 13:53:52 - INFO - Device connected in flash mode
14/053/2017 13:53:54 - INFO - Device disconnected
14/053/2017 13:53:55 - INFO - Device connected in flash mode
14/053/2017 13:53:56 - INFO - Device disconnected
14/053/2017 13:53:56 - INFO - Device connected in flash mode
14/054/2017 13:54:00 - INFO - Device disconnected
14/054/2017 13:54:09 - INFO - Device connected in flash mode
14/054/2017 13:54:56 - INFO - Please connect your device into flashmode.
14/054/2017 13:54:57 - INFO - Opening device for R/W
14/054/2017 13:54:57 - INFO - Reading device information
14/054/2017 13:54:57 - INFO - Phone ready for flashmode operations.
14/054/2017 13:54:57 - INFO - Opening TA partition 2
14/054/2017 13:54:57 - INFO - Current device : Unknown: Nov 30 2015/20:39:16 - CB5A1U1356 - Unknown: Nov 30 2015/20:39:16 - Unknown: Nov 30 2015/20:39:16 - Unknown: Nov 30 2015/20:39:16
14/054/2017 13:54:57 - INFO - Closing TA partition
14/054/2017 13:54:57 - INFO - Start Flashing
14/054/2017 13:54:57 - INFO - Processing loader.sin
14/054/2017 13:54:57 - INFO - Checking header
14/054/2017 13:54:57 - INFO - Flashing data
14/054/2017 13:54:57 - INFO - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Boot version : S1_Boot_Lagan_1.1_10 / Bootloader status : ROOTED
14/054/2017 13:54:57 - INFO - Max packet size set to 512K
14/054/2017 13:54:57 - INFO - USB buffer size set to 256K
14/055/2017 13:55:03 - INFO - Parsing boot delivery
14/055/2017 13:55:03 - INFO - No flash script found. Using 0.9.18 flash engine
14/055/2017 13:55:03 - INFO - Opening TA partition 2
14/055/2017 13:55:03 - INFO - Writing TA unit 00002774. Value : 01
14/055/2017 13:55:03 - INFO - Closing TA partition
14/055/2017 13:55:03 - INFO - Processing partition-image.sin
14/055/2017 13:55:03 - INFO - Checking header
14/055/2017 13:55:03 - INFO - Flashing data
14/055/2017 13:55:03 - INFO - Phone boot version : S1_Boot_Lagan_1.1_10. Boot delivery version : S1_Boot_Lagan_1.1_10
14/055/2017 13:55:03 - INFO - Boot delivery up to date. Nothing to do
14/055/2017 13:55:03 - INFO - Opening TA partition 2
14/055/2017 13:55:03 - INFO - Closing TA partition
14/055/2017 13:55:03 - INFO - Opening TA partition 2
14/055/2017 13:55:03 - INFO - Processing amss_fs_1.sin
14/055/2017 13:55:03 - INFO - Checking header
14/055/2017 13:55:03 - INFO - Flashing data
14/055/2017 13:55:03 - INFO - Processing amss_fs_2.sin
14/055/2017 13:55:03 - INFO - Checking header
14/055/2017 13:55:03 - INFO - Flashing data
14/055/2017 13:55:03 - INFO - Processing amss_fs_3.sin
14/055/2017 13:55:03 - INFO - Checking header
14/055/2017 13:55:03 - INFO - Flashing data
14/055/2017 13:55:03 - INFO - Processing cache.sin
14/055/2017 13:55:04 - INFO - Checking header
14/055/2017 13:55:04 - INFO - Flashing data
14/055/2017 13:55:06 - INFO - Processing fotakernel.sin
14/055/2017 13:55:06 - INFO - Checking header
14/055/2017 13:55:06 - INFO - Flashing data
14/055/2017 13:55:07 - INFO - Processing kernel.sin
14/055/2017 13:55:07 - INFO - Checking header
14/055/2017 13:55:07 - INFO - Flashing data
14/055/2017 13:55:09 - INFO - Processing rpm.sin
14/055/2017 13:55:09 - INFO - Checking header
14/055/2017 13:55:09 - INFO - Flashing data
14/055/2017 13:55:09 - INFO - Closing TA partition
14/055/2017 13:55:09 - INFO - Opening TA partition 2
14/055/2017 13:55:10 - INFO - Processing system.sin
14/055/2017 13:55:10 - INFO - Checking header
14/055/2017 13:55:10 - INFO - Flashing data
14/000/2017 14:00:46 - INFO - Closing TA partition
14/000/2017 14:00:46 - INFO - Opening TA partition 2
14/000/2017 14:00:46 - INFO - Flashing cust-reset.ta to partition 2
14/000/2017 14:00:46 - INFO - Writing TA unit 000008A4. Value : 00 00 00 00 00 00 00 00 00 00 00 00 00 00
14/000/2017 14:00:46 - INFO - Closing TA partition
14/000/2017 14:00:46 - INFO - Opening TA partition 2
14/000/2017 14:00:47 - INFO - Processing elabel-C6603-row_201509160712483.1_10.7.A.0.228.sin
14/000/2017 14:00:47 - INFO - Checking header
14/000/2017 14:00:47 - INFO - Flashing data
14/000/2017 14:00:50 - INFO - Closing TA partition
14/000/2017 14:00:50 - INFO - Opening TA partition 2
14/000/2017 14:00:50 - INFO - Writing TA unit 00002725. Value : 32 30 31 37 2D 30 35 2D 31 34 20 31 34 3A 30 30 3A 35 30 00
14/000/2017 14:00:50 - INFO - Writing TA unit 00002774. Value : 00
14/000/2017 14:00:50 - INFO - Closing TA partition
14/000/2017 14:00:50 - INFO - Ending flash session
14/000/2017 14:00:50 - INFO - Flashing finished.
second i flashed the kitkat 4.4.4
14/002/2017 14:02:39 - INFO - Selected Bundle for Sony Xperia Z(C6603). FW release : 10.5.1.A.0.292. Customization : RU
14/002/2017 14:02:39 - INFO - Preparing files for flashing
14/003/2017 14:03:27 - INFO - Please connect your device into flashmode.
14/007/2017 14:07:53 - INFO - Device disconnected
14/016/2017 14:16:40 - INFO - Device connected in flash mode
14/016/2017 14:16:41 - INFO - Opening device for R/W
14/016/2017 14:16:41 - INFO - Reading device information
14/016/2017 14:16:41 - INFO - Phone ready for flashmode operations.
14/016/2017 14:16:41 - INFO - Opening TA partition 2
14/016/2017 14:16:41 - INFO - Current device : Unknown: Nov 30 2015/20:39:16 - CB5A1U1356 - Unknown: Nov 30 2015/20:39:16 - Unknown: Nov 30 2015/20:39:16 - Unknown: Nov 30 2015/20:39:16
14/016/2017 14:16:41 - INFO - Closing TA partition
14/016/2017 14:16:41 - INFO - Start Flashing
14/016/2017 14:16:41 - INFO - Processing loader.sin
14/016/2017 14:16:41 - INFO - Checking header
14/016/2017 14:16:41 - INFO - Flashing data
14/016/2017 14:16:41 - INFO - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Boot version : S1_Boot_Lagan_1.1_10 / Bootloader status : ROOTED
14/016/2017 14:16:42 - INFO - Max packet size set to 512K
14/016/2017 14:16:42 - INFO - USB buffer size set to 256K
14/016/2017 14:16:46 - INFO - Parsing boot delivery
14/016/2017 14:16:46 - INFO - No flash script found. Using 0.9.18 flash engine
14/016/2017 14:16:46 - INFO - Opening TA partition 2
14/016/2017 14:16:46 - INFO - Writing TA unit 00002774. Value : 01
14/016/2017 14:16:46 - INFO - Closing TA partition
14/016/2017 14:16:46 - INFO - Processing partition-image.sin
14/016/2017 14:16:46 - INFO - Checking header
14/016/2017 14:16:46 - INFO - Flashing data
14/016/2017 14:16:46 - INFO - Phone boot version : S1_Boot_Lagan_1.1_10. Boot delivery version : S1_Boot_Lagan_1.1.1_1
14/016/2017 14:16:46 - INFO - Going to flash boot delivery
14/016/2017 14:16:46 - INFO - Opening TA partition 2
14/016/2017 14:16:46 - INFO - Processing emmc_appsboot_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
14/016/2017 14:16:46 - INFO - Checking header
14/016/2017 14:16:46 - INFO - Flashing data
14/016/2017 14:16:46 - INFO - Closing TA partition
14/016/2017 14:16:46 - INFO - Opening TA partition 2
14/016/2017 14:16:46 - INFO - Flashing Yuga_S1BootConfig_MiscTA_121203_1222.ta to partition 2
14/016/2017 14:16:46 - INFO - Writing TA unit 0000084F. Value : 1A CE 24 00 01 00 05 05 00 02 02 1F 00 10 03 00 02 04 02 05 00 01 03 26 00 10 05 00 04 02 00 00 20 05 00 03 03 1D 00 10 1A 00 02 00 25 13 BE BA 25 13 00 00 26 13 BE BA 26 13 00 00 A9 09 BE BA A9 09 00 00 04 00 03 00 02 00 04 00 04 00 B0 04 0E 00 06 00 A0 0F 01 4B 00 00 00 03 96 00 2C 01
14/016/2017 14:16:46 - INFO - Writing TA unit 000008FD. Value : 00
14/016/2017 14:16:46 - INFO - Closing TA partition
14/016/2017 14:16:46 - INFO - Opening TA partition 2
14/016/2017 14:16:46 - INFO - Processing s1sbl2_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
14/016/2017 14:16:46 - INFO - Checking header
14/016/2017 14:16:46 - INFO - Flashing data
14/016/2017 14:16:46 - INFO - Processing sbl1_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
14/016/2017 14:16:46 - INFO - Checking header
14/016/2017 14:16:46 - INFO - Flashing data
14/016/2017 14:16:46 - INFO - Processing sbl2_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
14/016/2017 14:16:46 - INFO - Checking header
14/016/2017 14:16:47 - INFO - Flashing data
14/016/2017 14:16:47 - INFO - Processing sbl3_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
14/016/2017 14:16:47 - INFO - Checking header
14/016/2017 14:16:47 - INFO - Flashing data
14/016/2017 14:16:47 - INFO - Processing tz_signed_1.1.1_1_S1-BOOT-5CA3-0001-MMC.sin
14/016/2017 14:16:47 - INFO - Checking header
14/016/2017 14:16:47 - INFO - Flashing data
14/016/2017 14:16:49 - INFO - Closing TA partition
14/016/2017 14:16:49 - INFO - Opening TA partition 2
14/016/2017 14:16:50 - INFO - Closing TA partition
14/016/2017 14:16:50 - INFO - Opening TA partition 2
14/016/2017 14:16:50 - INFO - Processing amss_fs_1.sin
14/016/2017 14:16:50 - INFO - Checking header
14/016/2017 14:16:50 - INFO - Flashing data
14/016/2017 14:16:50 - INFO - Processing amss_fs_2.sin
14/016/2017 14:16:50 - INFO - Checking header
14/016/2017 14:16:50 - INFO - Flashing data
14/016/2017 14:16:50 - INFO - Processing amss_fs_3.sin
14/016/2017 14:16:50 - INFO - Checking header
14/016/2017 14:16:50 - INFO - Flashing data
14/016/2017 14:16:50 - INFO - Processing cache.sin
14/016/2017 14:16:50 - INFO - Checking header
14/016/2017 14:16:50 - INFO - Flashing data
14/016/2017 14:16:52 - INFO - Processing fotakernel.sin
14/016/2017 14:16:52 - INFO - Checking header
14/016/2017 14:16:52 - INFO - Flashing data
14/016/2017 14:16:53 - INFO - Processing kernel.sin
14/016/2017 14:16:53 - INFO - Checking header
14/016/2017 14:16:53 - INFO - Flashing data
14/016/2017 14:16:55 - INFO - Processing rpm.sin
14/016/2017 14:16:55 - INFO - Checking header
14/016/2017 14:16:55 - INFO - Flashing data
14/016/2017 14:16:55 - INFO - Closing TA partition
14/016/2017 14:16:55 - INFO - Opening TA partition 2
14/016/2017 14:16:55 - INFO - Processing system.sin
14/016/2017 14:16:55 - INFO - Checking header
14/016/2017 14:16:55 - INFO - Flashing data
14/021/2017 14:21:05 - INFO - Closing TA partition
14/021/2017 14:21:05 - INFO - Opening TA partition 2
14/021/2017 14:21:05 - INFO - Flashing cust-reset.ta to partition 2
14/021/2017 14:21:05 - INFO - Writing TA unit 000008A4. Value : 00 00 00 00 00 00 00 00 00 00 00 00 00 00
14/021/2017 14:21:05 - INFO - Flashing preset1.ta to partition 2
14/021/2017 14:21:05 - INFO - Writing TA unit 000008A4. Value : 00 00 00 00 00 00 00 00 00 00 00 00 00 00
14/021/2017 14:21:05 - INFO - Closing TA partition
14/021/2017 14:21:05 - INFO - Opening TA partition 2
14/021/2017 14:21:05 - INFO - Processing elabel-C6603-row_201310171741.1_10.5.1.A.0.292.sin
14/021/2017 14:21:05 - INFO - Checking header
14/021/2017 14:21:05 - INFO - Flashing data
14/021/2017 14:21:08 - INFO - Closing TA partition
14/021/2017 14:21:08 - INFO - Opening TA partition 2
14/021/2017 14:21:08 - INFO - Writing TA unit 00002725. Value : 32 30 31 37 2D 30 35 2D 31 34 20 31 34 3A 32 31 3A 30 38 00
14/021/2017 14:21:08 - INFO - Writing TA unit 00002774. Value : 00
14/021/2017 14:21:08 - INFO - Closing TA partition
14/021/2017 14:21:08 - INFO - Ending flash session
14/021/2017 14:21:08 - INFO - Flashing finished.
14/021/2017 14:21:08 - INFO - Please unplug and start your phone
14/021/2017 14:21:08 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings
14/021/2017 14:21:09 - INFO - Device connected in flash mode
14/021/2017 14:21:29 - INFO - Device disconnected
14/021/2017 14:21:45 - INFO - Device connected with USB debugging off
14/021/2017 14:21:45 - INFO - For 2011 devices line, be sure you are not in MTP mode

now it properly booted
ill try to flash the lollipop and make know if it will properly boot up
28th April 2019, 05:22 PM |#6  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by thomas2d19

I've used Xperia Z for almost 3 years.
Just the beginning of 2017, I rooted my phone and flashed Lineage OS 14.1 and it works fine.
But now I want to use stock rom because battery drop fast, and the camera app is not good.

My Xperia Z has already rooted, and bootloader unlocked.

I created a flashable zip with PRFCreator, with firmware 10.7.A.0.228 (customised HK), superSU 2.46 and XZDualRecovery.
Then booted into TWRP, wiped the system, data and cache, and then flash the zip. However it only shows a blank screen afterwards.

I gives up and try to use Flashtool. But it also failed.
Here is the log:

Code:
25/059/2017 17:59:08 - INFO  - Selected Bundle for Sony Xperia Z(C6603). FW release : 10.7.A.0.228. Customization : Customized HK
25/059/2017 17:59:08 - INFO  - Preparing files for flashing
25/059/2017 17:59:16 - INFO  - Device connected in flash mode
25/059/2017 17:59:28 - INFO  - Please connect your device into flashmode.
25/059/2017 17:59:29 - INFO  - Opening device for R/W
25/059/2017 17:59:29 - INFO  - Reading device information
25/059/2017 17:59:29 - INFO  - Phone ready for flashmode operations.
25/059/2017 17:59:29 - INFO  - Opening TA partition 2
25/059/2017 17:59:29 - INFO  - Current device : Unknown: Aug 24 2015/19:58:33 - CB5A1WYKMX - Unknown: Aug 24 2015/19:58:33 - Unknown: Aug 24 2015/19:58:33 - Unknown: Aug 24 2015/19:58:33
25/059/2017 17:59:29 - INFO  - Closing TA partition
25/059/2017 17:59:29 - INFO  - Start Flashing
25/059/2017 17:59:29 - INFO  - Processing loader.sin
25/059/2017 17:59:29 - INFO  -     Checking header
25/059/2017 17:59:29 - INFO  -     Flashing data
25/059/2017 17:59:29 - INFO  - Loader : S1_Root_5ca3 - Version : APQ8064_39 / Boot version : S1_Boot_Lagan_1.1_10 / Bootloader status : ROOTED
25/059/2017 17:59:29 - INFO  - Max packet size set to 512K
25/059/2017 17:59:29 - INFO  - USB buffer size set to 512K
25/059/2017 17:59:30 - INFO  - Parsing boot delivery
25/059/2017 17:59:30 - INFO  - Ending flash session
25/059/2017 17:59:30 - ERROR - null
25/059/2017 17:59:30 - ERROR - Error flashing. Aborted
25/059/2017 17:59:30 - INFO  - Device connected in flash mode
25/059/2017 17:59:31 - INFO  - Device disconnected
25/059/2017 17:59:34 - INFO  - Device connected in flash mode
Can anyone help?

Also try for Xperia Companion, but get UEgetphoneinfomissinginfo error.

UPDATE
The firmware is successfully flashed with an older version of flashtool (0.18.6). Boot logo shows up but cannot show boot animation and can't go into system. The interesting thing is that when it connect to a charger, charging icon shows up normally.

You need to flash ANY any older version(JB or KK) of stock ROM except 5.1.1. After the ROM boots ok, you can flash 5.1.1 directly via Flashtool.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes