Remove All Ads from XDA

[Q] Error mounting /storage/sdcard1

43 posts
Thanks Meter: 0
By mangbhoy, Member on 12th May 2014, 08:54 AM
Post Reply Email Thread
Well, long story short, I can't seem to get access to my Sandisk 64GB microsd both from within CM (CM 10.2.1 yuga)
and from CWM Recovery v6.0.4.6

except from when I moust USB storage via CWM Recovery ... BUT ... I can only read (try copying to it or formatting it) doesn't work. When I mount it, a pop-up window always appears "Do you want to scan and fix Removable Disk?" after I run the check, I can browse the drive.

I've tried reformatting using different methods:
1.) From Windows - reformat failed
2.) Using HP Disk format tool - failed
3.) Using Disk Management - failed as well

I'm stumped ...

Little bit of history:
Xperia Z on stock rom had it rooted - everything was okay
At one point, I was transferring some files but I think that failed
Then Camera App couldn't save on SD card, but internal storage OK.
Tried other apps, same behaviour.

Tried googling same issues but were irrelevant to my problem.
Tried some relevant stuff - like exFAT MOB for non-Japanese Xperia phones - doesn't work
Now flashed CM (latest stable) memory card doesn't mound - even on MTP mode.
Read this: - but don't really know what to do.

So yeah, any help would be great, thanks!
12th May 2014, 09:17 AM |#2  
OP Member
Thanks Meter: 0
6514 23424369
I fear this ...
12th May 2014, 10:22 AM |#3  
OP Member
Thanks Meter: 0
So, I managed to get ahold of my old 16GB transcend memory card - and it works.

So the problem is with the Sandisk Card.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes