FORUMS
Remove All Ads from XDA

{Z}[DEVELOPMENT] - CM11 - Android 4.4 - FreeXperia Project

7,388 posts
Thanks Meter: 40,266
 
By jerpelea, Senior Recognized Developer on 24th November 2013, 08:10 AM
Post Reply Email Thread
14th December 2013, 10:36 AM |#101  
FateNozomi's Avatar
Senior Member
Thanks Meter: 647
 
Donate to Me
More
Hangouts crashes in latest cm11, btw i'm using 12-14 gapps package
 
 
14th December 2013, 11:25 AM |#102  
EmeraldTimer's Avatar
Senior Member
Thanks Meter: 57
 
More
Quote:
Originally Posted by FateNozomi

Hangouts crashes in latest cm11, btw i'm using 12-14 gapps package

I use it as default app, try to erase cache and reinstall gapps


Inviato dal mio C6603 utilizzando Tapatalk
14th December 2013, 01:12 PM |#103  
FateNozomi's Avatar
Senior Member
Thanks Meter: 647
 
Donate to Me
More
Quote:
Originally Posted by EmeraldTimer

I use it as default app, try to erase cache and reinstall gapps


Inviato dal mio C6603 utilizzando Tapatalk

It crashes when you send a sms. Same goes to default msg app, straight fc
14th December 2013, 03:50 PM |#104  
bariz143's Avatar
Senior Member
▂ ▃ ▅ ▆ █
Thanks Meter: 345
 
More
Quote:
Originally Posted by EmeraldTimer

Never formatted system...
Anyway, I found a bug. If o try to kill an app from here my systemui crashes and status bar/ nav bar are so bad with half black color

Inviato dal mio C6603 utilizzando Tapatalk


How did u put flashlight there man. Looks awesome

Sent from my C6603 using Tapatalk
14th December 2013, 07:22 PM |#105  
Senior Member
Flag Stuttgart
Thanks Meter: 188
 
Donate to Me
More
Quote:
Originally Posted by FateNozomi

It crashes when you send a sms. Same goes to default msg app, straight fc

it works for me without any problem.

i'm using PA gapps (latest).
15th December 2013, 02:48 AM |#106  
FateNozomi's Avatar
Senior Member
Thanks Meter: 647
 
Donate to Me
More
Quote:
Originally Posted by greglord

it works for me without any problem.

i'm using PA gapps (latest).

I tested it a few times, if you dirty flash from 13 to 14, messaging works fine, but if you full wipe and flash 14, sms breaks

Alright it's fixed, This commit I guess.
The Following User Says Thank You to FateNozomi For This Useful Post: [ View ] Gift FateNozomi Ad-Free
16th December 2013, 11:12 AM |#107  
On the 15-12 nightly everything seems to work so far. The only thing is that root doesnt work even though it's visible. But it's gotten really smooth and fast!


Sent from my C6603 using xda app-developers app
16th December 2013, 12:07 PM |#108  
Senior Member
Flag Haarlem
Thanks Meter: 59
 
More
Bluetooth audio streaming
Bluetooth audio streaming is not working. As soon as i try this it disconnects the bluetooth device. (tried with both my car radio and a bluetooth speaker)

Will make a logcat later on.

Am I the only one having this problem? Because then I will do a clean install.
16th December 2013, 01:25 PM |#109  
0skyler0's Avatar
Member
Flag Amsterdam
Thanks Meter: 23
 
More
Quote:
Originally Posted by BackfireNL

Bluetooth audio streaming is not working. As soon as i try this it disconnects the bluetooth device. (tried with both my car radio and a bluetooth speaker)

Will make a logcat later on.

Am I the only one having this problem? Because then I will do a clean install.

No problems here. Can stream perfectly fine to my bluetooth headphones. Haven't tried my carstereo yet.
Updated from FXP248 to CM-11-20131215-NIGHTLY yesterday.
The Following User Says Thank You to 0skyler0 For This Useful Post: [ View ] Gift 0skyler0 Ad-Free
16th December 2013, 09:01 PM |#110  
Quote:
Originally Posted by BackfireNL

Bluetooth audio streaming is not working. As soon as i try this it disconnects the bluetooth device. (tried with both my car radio and a bluetooth speaker)

Will make a logcat later on.

Am I the only one having this problem? Because then I will do a clean install.

Got the same. 15-12 nightly.
Was working fine on the previous nightly.
17th December 2013, 12:32 PM |#111  
Senior Member
Flag Haarlem
Thanks Meter: 59
 
More
Bluetooth audio streaming logcat
Here is my logcat of the bluetooth disconnect: http://snipt.org/BCah9

What happens:
- Connect to bluetooth audio device (HDMX Jam)
- Start Apollo
- Start audio
- Bluetooth gives a force close and disconnects

Did a clean install of CM11 1215. (wiped system, factory reset and flashed new Gapps) and it doesn't work.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes