FORUMS

[Q] Original smart cover problem

41 posts
Thanks Meter: 4
 
By philip67, Member on 6th November 2014, 05:58 PM
Post Reply Email Thread
Hi, today i have updated my tablet (model SP511) to the android 4.4.4. After the update I have noticed that closing the cover is not putting the tablet on sleep and the screen stays on. Opening the cover works as expected. Anyone else with this issue or i am missing something?
6th November 2014, 07:29 PM |#2  
Senior Member
St. Petersburg
Thanks Meter: 18
 
More
Same here

Sent from my SGP512 using Tapatalk
6th November 2014, 08:33 PM |#3  
edge3uk's Avatar
Senior Member
Thanks Meter: 48
 
More
Quote:
Originally Posted by philip67

Hi, today i have updated my tablet (model SP511) to the android 4.4.4. After the update I have noticed that closing the cover is not putting the tablet on sleep and the screen stays on. Opening the cover works as expected. Anyone else with this issue or i am missing something?

How did you update may I ask?
6th November 2014, 08:40 PM |#4  
OP Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by edge3uk

How did you update may I ask?

OTA.
6th November 2014, 08:41 PM |#5  
edge3uk's Avatar
Senior Member
Thanks Meter: 48
 
More
I wish there was more firmwares to flash for this tablet. The phone there's loads, but it's clearly the best tablet and there's nothing.
6th November 2014, 08:47 PM |#6  
MadBastard's Avatar
Senior Member
Flag Aix-la-Chapelle
Thanks Meter: 178
 
More
Same here + no root Went back to 4.4.2
9th November 2014, 09:00 AM |#7  
Senior Member
Thanks Meter: 59
 
More
Aww. That sucks! Sony always do this! That means there'll be another update in a week or two to fix that!
10th November 2014, 07:11 PM |#8  
jef_k's Avatar
Senior Member
Flag Liège, Belgium
Thanks Meter: 21
 
More
My tab hasn't this problem. I've updated it via PC Companion.
If it helps...
10th November 2014, 10:29 PM |#9  
OP Member
Thanks Meter: 4
 
More
Witch model?
11th November 2014, 09:41 PM |#10  
jef_k's Avatar
Senior Member
Flag Liège, Belgium
Thanks Meter: 21
 
More
SGP511 / 16Gb Wifi only.
12th November 2014, 12:13 AM |#11  
Junior Member
Thanks Meter: 0
 
More
Same for me too. I hope it will be fixed soon : that is quite annoying.
32 Go SGP512, updated via OTA

(BTW I had troubles with my regular headphones from xiaomi wich now works fine!)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes