FORUMS
Remove All Ads from XDA

CyanogenMod 12.1, Mokee 5.1, PAC 5 DOGO builds

401 posts
Thanks Meter: 819
 
By xenius9, Senior Member on 18th November 2014, 01:39 PM
Post Reply Email Thread
23rd November 2014, 02:38 PM |#81  
Puneetsaini's Avatar
Senior Member
Flag kurukshetra
Thanks Meter: 17
 
Donate to Me
More
Unhappy
Quote:
Originally Posted by swasha123

screenshots for those who are still away from lollipop.

any type of bug in it ???

During call the proximity sensor work ??

---------- Post added at 08:08 PM ---------- Previous post was at 07:36 PM ----------

Quote:
Originally Posted by xenius9

Big thanks to thomas1991_12 and pabx. This Rom based on their work.
Kernel w twrp recovery(20.11.2014) - https://yadi.sk/d/wFNnTe2rcpRnW
SystemImage (from sony Z 18.11.2014) - https://yadi.sk/d/370nlF7ecpRnp
Gapps - https://yadi.sk/d/CegSDOs7cmqYu
Fix (Xperia ZR specified files (zr camera libs, sensors.conf etc, you need install it via twrp recovery before boot system)) - https://yadi.sk/d/508fG-A4cpRnE
Installing:
flash via fastboot or flashtool (in fastboot mode) boot and system images
Fastboot:
fastboot flash boot boot.img
fastboot flash system system.img

flash fix via recovery
fix supersu, gapps ...etc
Worked SuperSu - http://download.chainfire.eu/624/Sup...erSU-v2.23.zip

Whats worked: see original theme - http://forum.xda-developers.com/xper...ria-z-t2929369
On 18.112014 on xperia zr calls,wifi works .
More screenshots - http://4pda.ru/forum/index.php?showt...ost&p=35853307

update:
Some people have reported problems with memory and microfriezes on the new kernel. I make old kernel w new ramdisk(root must work) and fix w kernel modules. For 18.11 firmware.
Old kernel - https://yadi.sk/d/aPvZxhHrcr53R
fix for old kernel(zr libs) - https://yadi.sk/d/pfVZ7UODcr53F


bro proxomity sensor bug there ..pllz sugest my which file i flash..plzzz help me...my screen desnt response during call..light of..

sugest me right file to flash
 
 
23rd November 2014, 02:50 PM |#82  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Puneetsaini

any type of bug in it ???

During call the proximity sensor

It's work for me. But I have problem with in call volume. Its too low and I dont know how to fix it yet. Some module work on 4.4 but not for 5.0 I think
23rd November 2014, 03:00 PM |#83  
Puneetsaini's Avatar
Senior Member
Flag kurukshetra
Thanks Meter: 17
 
Donate to Me
More
Talking ZR
Quote:
Originally Posted by tonytee

It's work for me. But I have problem with in call volume. Its too low and I dont know how to fix it yet. Some module work on 4.4 but not for 5.0 I think



use latest xposed module for it
23rd November 2014, 03:33 PM |#84  
Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Puneetsaini

use latest xposed module for it

Dude, Xposed doesn't work with 5.0 yet.

Sent from my Full Android on C5503 using XDA Free mobile app
23rd November 2014, 03:41 PM |#85  
Senior Member
Flag Pune
Thanks Meter: 41
 
More
No proximity sensor bug. Everything fine. Do a clean install once again.
23rd November 2014, 04:44 PM |#86  
Puneetsaini's Avatar
Senior Member
Flag kurukshetra
Thanks Meter: 17
 
Donate to Me
More
ZR
Quote:
Originally Posted by swasha123

No proximity sensor bug. Everything fine. Do a clean install once again.

sugeest me which which file u hv flash...

---------- Post added at 10:14 PM ---------- Previous post was at 09:24 PM ----------

i hv noticd one thng.. whn i plugd the earphone nd call the sensor wrk well...bt whn i puld out the earphone.. the proxomity light goes toh sleep.. what the hell this to my cell phone ...plzzzz helpppppp ....
23rd November 2014, 04:59 PM |#87  
SirVer's Avatar
Senior Member
Thanks Meter: 166
 
More
Quote:
Originally Posted by Puneetsaini

sugeest me which which file u hv flash...

---------- Post added at 10:14 PM ---------- Previous post was at 09:24 PM ----------

i hv noticd one thng.. whn i plugd the earphone nd call the sensor wrk well...bt whn i puld out the earphone.. the proxomity light goes toh sleep.. what the hell this to my cell phone ...plzzzz helpppppp ....

Do the following, moving on to the next step if the previous step doesn't work:

1. Copy the sensors.conf from the attached zip to /system/etc. Reboot.
2. Reboot to recovery, wipe cache/dalvik, then flash the Lollipop_fix.zip provided by xenius9 in the OP.
3. Wipe cache/dalvik, flash system.img again.
4. LAST RESORT: Complete clean install - wipe everything and install from scratch.

If none of this works, it's a hardware problem, and we can't help you.
Attached Files
File Type: zip sensors.zip - [Click for QR Code] (308 Bytes, 24 views)
23rd November 2014, 05:04 PM |#88  
Puneetsaini's Avatar
Senior Member
Flag kurukshetra
Thanks Meter: 17
 
Donate to Me
More
Wink
bt its fine with othe custok rom.. bro... ohk i will do... nd what will do with the sensor.zip file aftr i dwnlod it...
23rd November 2014, 05:37 PM |#89  
SirVer's Avatar
Senior Member
Thanks Meter: 166
 
More
Read the steps properly:
Quote:
Originally Posted by SirVer

1. Copy the sensors.conf from the attached zip to /system/etc. Reboot.

I repeat: take the file from inside the zip and copy it to /system/etc. Reboot.
24th November 2014, 12:47 PM |#90  
Senior Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by kash296

I doubt it will work, as those kernels were designed for kitkat.

none of the kernel worked for me......my phone was not booting!!
now just reverted to older (default) kernel of lollipop!!
25th November 2014, 05:48 AM |#91  
OP Senior Member
Flag NiNo
Thanks Meter: 819
 
Donate to Me
More
Update:
New system.img from 23.11.2014 - https://yadi.sk/d/QOl-XLjwcuzFB
new boot.img - https://yadi.sk/d/vp6KAryMcuzDu
new fix - https://yadi.sk/d/_kmTzzCPcuzDq
Worked
The Following 2 Users Say Thank You to xenius9 For This Useful Post: [ View ] Gift xenius9 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes