FORUMS
Remove All Ads from XDA

[ROM][PORT][LB/UB][LP 5.1.1 .228][v6.1.0] CustomiZed Sony 5.1.1

271 posts
Thanks Meter: 2,853
 
By Chippa_a, Recognized Developer on 18th January 2016, 08:36 PM
Post Reply Email Thread
18th March 2016, 07:44 AM |#101  
mahesh sinh's Avatar
Member
Flag gujarat
Thanks Meter: 10
 
More
Playing music with multitasking album app music auto close... How to fix this bug???
 
 
25th March 2016, 03:43 PM |#102  
Røbin's Avatar
Senior Member
Flag Dhaka
Thanks Meter: 387
 
More
Quote:
Originally Posted by mahesh sinh

Playing music with multitasking album app music auto close... How to fix this bug???

Reflash the rom or do factory reset.I see no problem.

---------- Post added at 08:43 PM ---------- Previous post was at 08:37 PM ----------

Sound quality not so good and loud. Please fix this problem.
26th March 2016, 05:25 AM |#103  
Senior Member
Thanks Meter: 47
 
More
Finally had the time to flash. Seems terrific.
I just had a few issues if someone could help me.
1) My phone seems to heat up quite a bit from doing simple stuff and even when idle stays quite warm.

2) Sometimes the phone would get stuck after a few minutes from turning on the phone. I restart the phone by pulling out the battery and turning it back on and the screen gets stuck again. I wiped cache and dalvik cache and it seems to be fine for now; I also disabled the app 'L Speed' not sure if that could be the cause..

Otherwise it is awesome. UI feels really smooth and fast..
Thank you so much for your work Keep it up!!!


Edit: No longer have the 2nd problem.

3) Like mentioned before, just wanted to point out there is no way to transfer or control the way the phone connects to a pc. Hopefully they add this feature in the original rom.. Does anyone know of an app that could be used instead?
balkrishnatalele
27th March 2016, 03:27 PM |#104  
Guest
Thanks Meter: 0
 
More
My phone works absolutely fine.
No camera problem
No heat problem
No radio station problem
And even Sony Xperia suits detects my phone c5502.
Thanks
Bala
The Following User Says Thank You to For This Useful Post: [ View ] Gift Ad-Free
31st March 2016, 03:10 PM |#105  
Member
Flag tbilisi
Thanks Meter: 1
 
Donate to Me
More
system app remover, clock and date style setting does not work, stops everytime. also does not work ambient display, smart backlight control and daydream. in other case rom is really fast ))
2nd April 2016, 11:08 AM |#106  
Member
Thanks Meter: 0
 
More
Hey guys, what is the home launcher's version that developers used in this rom. I want to have it in my pre-root stock rom. Thanks in advance
3rd April 2016, 04:11 PM |#107  
Ptamigi's Avatar
Senior Member
Flag Empire Qorveh Darjazin D:
Thanks Meter: 155
 
More
Quote:
Originally Posted by elVitcon

Hey guys, what is the home launcher's version that developers used in this rom. I want to have it in my pre-root stock rom. Thanks in advance

the xperia X luncher is installed in lastest vertion
8th April 2016, 08:03 AM |#108  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Aniruddha10

Finally had the time to flash. Seems terrific.
I just had a few issues if someone could help me.
1) My phone seems to heat up quite a bit from doing simple stuff and even when idle stays quite warm.

2) Sometimes the phone would get stuck after a few minutes from turning on the phone. I restart the phone by pulling out the battery and turning it back on and the screen gets stuck again. I wiped cache and dalvik cache and it seems to be fine for now; I also disabled the app 'L Speed' not sure if that could be the cause..

Otherwise it is awesome. UI feels really smooth and fast..
Thank you so much for your work Keep it up!!!


Edit: No longer have the 2nd problem.

3) Like mentioned before, just wanted to point out there is no way to transfer or control the way the phone connects to a pc. Hopefully they add this feature in the original rom.. Does anyone know of an app that could be used instead?

How long does the 2nd issue happen with your device friend, I also have this issue with my phone, any recommendation? Thanks in advance!
8th April 2016, 08:40 AM |#109  
Senior Member
Thanks Meter: 47
 
More
Quote:
Originally Posted by elVitcon

How long does the 2nd issue happen with your device friend, I also have this issue with my phone, any recommendation? Thanks in advance!

I only had the problem in the beginning. I think it has something to do with Titanium Backup. I tried restoring apps and that didn't work properly which caused the phone to get stuck. Otherwise I'm not sure.
What did you do after flashing the rom? Have you had this problem for a long time or just recently?
8th April 2016, 08:45 AM |#110  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Aniruddha10

I only had the problem in the beginning. I think it has something to do with Titanium Backup. I tried restoring apps and that didn't work properly which caused the phone to get stuck. Otherwise I'm not sure.
What did you do after flashing the rom? Have you had this problem for a long time or just recently?

A day after I flashed this rom, the issue appeared. I don't know what is the causes behind it. I also restored data by Titanium, but not sure if it causes the problem. So how's about you? Do you still have this issue?
8th April 2016, 08:53 AM |#111  
Senior Member
Thanks Meter: 47
 
More
Quote:
Originally Posted by elVitcon

A day after I flashed this rom, the issue appeared. I don't know what is the causes behind it. I also restored data by Titanium, but not sure if it causes the problem. So how's about you? Do you still have this issue?

Did you get any errors when you restored the data using Titanium? And which version are u using? The Pro version?
No, I no longer have this problem. Once I used the Pro version I managed to restore the apps properly and that problem stopped.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes