The OnePlus 6 is officially on sale! Buy now →
Remove All Ads from XDA
OnePlus 6 On Sale

Xposed Framework [UNITY]

3,085 posts
Thanks Meter: 4,793
 
By ahrion, Retired Forum Moderator / Recognized Developer on 31st October 2017, 12:35 PM
Post Reply Email Thread
6th November 2017, 12:30 AM |#11  
ahrion's Avatar
OP Retired Forum Moderator / Recognized Developer
Thanks Meter: 4,793
 
More
Quote:
Originally Posted by mister_propa

Can any1 confirm it working on the galaxy note 8 snap dragon samfail?

Does Magisk work on it? Does it have root? Unlocked bootloader?
 
 
6th November 2017, 02:51 AM |#12  
Senior Member
Bronx
Thanks Meter: 16
 
More
Quote:
Originally Posted by ahrion

Does Magisk work on it? Does it have root? Unlocked bootloader?

dont think magisk works with the sd , i tried the other xposed but they only give me bootloops
6th November 2017, 04:30 AM |#13  
lieuliau's Avatar
Senior Member
Thanks Meter: 21
 
More
Does it work on bluestacks 3?
6th November 2017, 10:27 AM |#14  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,145
 
More
Sir @ahrion,
In the OP, under Compatibility, it shows "Android KitKat+".
Seeing that it sounds as if this AIO package will also work with KitKat. I thought cool, I'll give it a try. Turned out to not be the case. Needs minAPI21.
So what does "Kitkat+" mean exactly.






ZTE Axon 7 A2017U, Dark ROM, Tapatalk 4.9.5
6th November 2017, 11:29 AM |#15  
ahrion's Avatar
OP Retired Forum Moderator / Recognized Developer
Thanks Meter: 4,793
 
More
Quote:
Originally Posted by marcdw

Sir @ahrion,
In the OP, under Compatibility, it shows "Android KitKat+".
Seeing that it sounds as if this AIO package will also work with KitKat. I thought cool, I'll give it a try. Turned out to not be the case. Needs minAPI21.
So what does "Kitkat+" mean exactly.






ZTE Axon 7 A2017U, Dark ROM, Tapatalk 4.9.5

Typo. Should read LP+
The Following User Says Thank You to ahrion For This Useful Post: [ View ]
6th November 2017, 11:33 AM |#16  
ahrion's Avatar
OP Retired Forum Moderator / Recognized Developer
Thanks Meter: 4,793
 
More
Quote:
Originally Posted by mister_propa

dont think magisk works with the sd , i tried the other xposed but they only give me bootloops

Quote:
Originally Posted by lieuliau

Does it work on bluestacks 3?

It's still Xposed. If the regular or Magisk Xposed works than so will this.

I wouldn't see why BlueStacks wouldn't work.
6th November 2017, 01:34 PM |#17  
Junior Member
Thanks Meter: 0
 
More
Thank you for creating a unity installer saved me a lot of data, installed it on all of my 4 devices, Tab S ironrom mm, Note 4 LL stock, Le Eco 3 AOSP 7.1.2 and Huawei Mediapad 2 MM stock.......
6th November 2017, 03:12 PM |#18  
ahrion's Avatar
OP Retired Forum Moderator / Recognized Developer
Thanks Meter: 4,793
 
More
Quote:
Originally Posted by jstvens16

Thank you for creating a unity installer saved me a lot of data, installed it on all of my 4 devices, Tab S ironrom mm, Note 4 LL stock, Le Eco 3 AOSP 7.1.2 and Huawei Mediapad 4 MM stock.......

Did it work on all of them?
8th November 2017, 09:53 PM |#19  
Senior Member
Thanks Meter: 3,213
 
More
Unity 2.2 is live! Xposed has just been updated with this new version
9th November 2017, 03:41 AM |#20  
Senior Member
Bronx
Thanks Meter: 16
 
More
still doesnt work on the note 8 snapdragon version smh
9th November 2017, 01:12 PM |#21  
ahrion's Avatar
OP Retired Forum Moderator / Recognized Developer
Thanks Meter: 4,793
 
More
Quote:
Originally Posted by mister_propa

still doesnt work on the note 8 snapdragon version smh

See OP. It's the same Framework as official.

You'll never have any luck with Samsung. I personally recommend getting a pixel or OnePlus device if you want Android modifications.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes