Remove All Ads from XDA
H10 Turbo

Bluetooth pairings lost after reboot

5 posts
Thanks Meter: 0
 
By MonolitoCuantico12, Junior Member on 7th July 2018, 09:44 PM
Post Reply Email Thread
Hi,
I have a Samsung Galaxy S6 with these characteristics:
- Model G920FXXU6ERC2
- Android 7.0
- Exposed 89
- Build NRD90M.G920FXXU6ERC1
The problem is that since I installed Xposed framework All Bluetooth paired devices automatically disappear after every reboot. So I have to repair everything back again every single day.
This is what I tried already:
1. Fresh clean Odin installed firmware.
2. Root device. Move the custom lib files to their respectable positions (device/system/lib) and (device/system/lib64).
3. Modify build.prop to turn off secure storage (adding “ro.securestorage.support=false” at the end of the file).
4. Install xposed
5. Wipe data
6. Reboot.
However, that did not work. Is there a way to fix this issue?
Thanks.
 
 
8th July 2018, 02:32 AM |#2  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 3,796
 
Donate to Me
More
Quote:
Originally Posted by MonolitoCuantico12

Hi, I have a Samsung Galaxy S6 with these characteristics:...

I don't have this device but, I remembered seeing something on Github regarding this specific device and the same issue...

I found the following (same issue with the same device) reported on Rovo89's XPosed in Github.

https://github.com/rovo89/Xposed/issues/294

There's conversations regarding it there with some fixes provided by Wanam that may/may not work for you but, it's a known issue by Rovo89 that's still open there.

Good Luck!


~~~~~~~~~~~~~~~
I DO NOT provide support via PM unless asked/requested by myself. PLEASE keep it in the threads where everyone can share.
8th July 2018, 02:57 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for your help but I that's the thread that I have been following to test out possible solutions. However. Nothing mentioned there has worked. I guess if I want to use Xposed modules I will have to get used to pairing my bluetooth devices every day.
8th July 2018, 03:01 AM |#4  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 3,796
 
Donate to Me
More
Quote:
Originally Posted by MonolitoCuantico12

Thanks for your help but I that's the thread that I have been following to test out possible solutions. However. Nothing mentioned there has worked. I guess if I want to use Xposed modules I will have to get used to pairing my bluetooth devices every day.

You can always try to obtain some member guidance within the following Q&A thread that's specific to your device and variants.

https://forum.xda-developers.com/sho....php?t=3110220

Good Luck!


~~~~~~~~~~~~~~~
I DO NOT provide support via PM unless asked/requested by myself. PLEASE keep it in the threads where everyone can share.
8th July 2018, 03:01 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Thanks for the link but I already followed all the solutions in that thread and nothing worked. There must be a way around this. I will keep looking.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes