FORUMS
Remove All Ads from XDA

how to remove xposed entry in module list (xposed inside magisk module)

180 posts
Thanks Meter: 23
 
By simona70, Senior Member on 30th January 2019, 10:17 AM
Post Reply Email Thread
For boot loop I used Magisk-mount.zip to erase xposed module load inside magisk.
Now boot. But now I have a second problem.
Inside xposed I have ho erase and entry in module loaded.
I tried with uninstall but say "app not found".
Exist an alternative way to erase specific module in xposed module list?
I tried also with a file manager to access conf dir in data/data/de...xposed.../conf but conf directory do not exist.
 
 
30th January 2019, 01:17 PM |#2  
simona70's Avatar
OP Senior Member
Flag Livorno
Thanks Meter: 23
 
More
solved. used export/import function. exported the list of enabled modules, erased entry, imported enabled module list.
7th March 2019, 08:06 PM |#3  
huckky's Avatar
Senior Member
Thanks Meter: 31
 
More
Please delete. Sorry
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes