Remove All Ads from XDA

[DISCUSSION] Xposed for Nougat

2,572 posts
Thanks Meter: 74,985
 
By rovo89, Senior Recognized Developer on 8th October 2017, 04:36 PM
Post Reply Email Thread
13th October 2017, 02:25 AM |#1031  
Member
Thanks Meter: 0
 
More
Most of the apps crashes a lot on moto g4 plus

---------- Post added at 02:25 AM ---------- Previous post was at 02:24 AM ----------

Many of the apps crashes on moto g4 plus.
 
 
13th October 2017, 03:59 AM |#1032  
Quote:
Originally Posted by Sam Nakamura

Nope, this is simply not possible to hide yet - only way to pass safetynet is to switch xposed off, if installed systemlessly and to turn it back on when done with safetynet stuff, this of course requires reboots too...

But in this circumstance, if using Xposed for things like snapintercept and what not, Snapchat would not start with Xposed enabled, so modules for those types of apps that need safetynet to operate, the framework becomes irrelevant.
Hopefully that will be the next accomplishment to overcome.
13th October 2017, 04:05 AM |#1033  
Member
Thanks Meter: 4
 
More
It can't be wrong I'm on 7.1.1
It all woks good for 5-10mins then goes to Samsung start screen until I reboot it through twrp
all modules are enabled
Can anyone help me please
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2017-10-12-21-36-53.png
Views:	734
Size:	221.5 KB
ID:	4301116  
13th October 2017, 04:10 AM |#1034  
Junior Member
Thanks Meter: 0
 
More
Thank you so much rovo for your effort

I have a big problem with xposed. my phone is redmi note 4 & my rom is RR. xposed installs successfully & xposed installer shows that xposed is active. but none of my modules such as gravity box, adblocker reborn, etc doesn't work & they say they say the module is not activated, I have rebooted my phone many times but nothing changes. please help me
13th October 2017, 04:46 AM |#1035  
Senior Member
Thanks Meter: 607
 
More
Quote:
Originally Posted by Tops1

It can't be wrong I'm on 7.1.1
It all woks good for 5-10mins then goes to Samsung start screen until I reboot it through twrp
all modules are enabled
Can anyone help me please

But it's wrong, you need sdk25...

Sent from my MI 5 using Tapatalk
13th October 2017, 04:57 AM |#1036  
Junior Member
Thanks Meter: 0
 
More
Nexus 5 on Lineage doesn't work even the installer says it instslled properly.
13th October 2017, 05:30 AM |#1037  
carlos974's Avatar
Senior Member
Flag Saint-Denis
Thanks Meter: 252
 
More
Quote:
Originally Posted by Tops1

It can't be wrong I'm on 7.1.1
It all woks good for 5-10mins then goes to Samsung start screen until I reboot it through twrp
all modules are enabled
Can anyone help me please

https://forum.xda-developers.com/sho...postcount=1001
13th October 2017, 06:20 AM |#1038  
Junior Member
Flag Jakarta
Thanks Meter: 4
 
More
Always get this "xposed framework is installed, but not active" trying version 88 and 88.1 but still same, what should i do?
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20171013-120851.png
Views:	590
Size:	135.4 KB
ID:	4301175   Click image for larger version

Name:	Screenshot_20171013-120859.png
Views:	586
Size:	93.5 KB
ID:	4301176  
13th October 2017, 06:33 AM |#1039  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by mahdi1375

Thank you so much rovo for your effort

I have a big problem with xposed. my phone is redmi note 4 & my rom is RR. xposed installs successfully & xposed installer shows that xposed is active. but none of my modules such as gravity box, adblocker reborn, etc doesn't work & they say they say the module is not activated, I have rebooted my phone many times but nothing changes. please help me

use material xposed installer test version 3.1.2 by DVDandroid ! everything working fine here with that installer
13th October 2017, 06:37 AM |#1040  
Junior Member
Thanks Meter: 0
 
More
Xiaomi Redmi Note 4
Hi,
my Xiaomi redmi note4 (global ver.) works very fine with this version of Xposed.
Android 7.0
MIUI 8.5 Global
13th October 2017, 06:40 AM |#1041  
Junior Member
Thanks Meter: 6
 
More
First of all...Thank you for your work on xposed!!

But I have some curious problems here.
First of all:
I have no Log-File...Log is empty!
If i save the file and go in the folder by explorer, its there, but empty (0bytes).

Second: If i restart my Phone, Xposed gets somehow disabled. If i go on the installer, it says: xposed is installed but not active, check the logs (see number 1, no log file).
I then have to disable and reenable all modules, reboot again, and if i have luck, it gets active again! Otherwise I have to do it again and again. At some point it gets active again!

First i thought its a magisk problem and rooted with SuperSU, but no luck!

I'm on a Honor 6x(BLN-L21) running Nougat 7.0 (SDK24) got Twrp 3.1.1 installed and are rooted by SuperSu 2.82.

I'm absolutely out of Ideas.
I preseate your help!
Thanks!
The Following User Says Thank You to gaebzn For This Useful Post: [ View ] Gift gaebzn Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes