Remove All Ads from XDA
Honor 9 Lite

Can download, bot cannot install modules

24 posts
Thanks Meter: 3
 
By herrdeh, Junior Member on 9th January 2018, 08:45 PM
Post Reply Email Thread
... BUT canńot install... of course (typo).

Hi,
I'm on LineageOS 14.1, xposed 89, API25.
Phone is rooted, superSU grants root access to Xposed Installer.
Xposed-Framework version89 is active

I try to update my installed modules or install new ones, but I only can download them. After finished, nothing changes, the "download" button stays, nothing like an "install" button apperars. What am I doing wrong?

Cheers,
Wolf
 
 
9th January 2018, 09:08 PM |#2  
Senior Member
Flag Philadelphia
Thanks Meter: 897
 
More
Have you tried clearing the data/cache for Xposed Installer?

Sent from my Nexus 6P using Tapatalk
10th January 2018, 01:52 PM |#3  
OP Junior Member
Thanks Meter: 3
 
More
[QUOTE=Curiousn00b;75140566]Have you tried clearing the data/cache for Xposed Installer?]
Yes; I did - did not work.

With more playing around I found this solution:

* uninstalled the installer
* downloaded the installer apk from here: https://forum.xda-developers.com/att...0&d=1509453299
* reboot - all fine.

Still, I do not really understand whether I need to install the zip AND the apk, or whether just one is good enough. Anyway - it works now.

Cheers,
Wolf
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes