Remove All Ads from XDA

| HELP | Bootloop on Huawei p9 lite after installing framework | HELP |

1 posts
Thanks Meter: 0
 
By crazysquirrel123132132, Junior Member on 8th September 2019, 12:54 PM
Post Reply Email Thread
I am going nuts rn, yesterday i spend the whole night trying to unlock the bootloader which I finaly did ( had to pay, fml )
Right now I have the phone rooted with magisk and everything was working until I tried to install xposed.
I installed Xposed installer and it worked fine, then I tried to install the framework from dl-xda.xposed(dot)info/framework/sdk23/arm64 and now I am stuck in the booting part of the phone with Huawei logo beaming like a motherf"$cker!
I need your help, I am newbie on this freaking phone moding type stuff.
I am able to uninstall the framework and the boot boots fine, but I need the framework.
What should I do?

huawei p9 lite vns- l31
android 6.0
 
 
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes