Remove All Ads from XDA

[HELP] EdXposed Modules Not Working but Magisk Modules Work

26 posts
Thanks Meter: 5
 
By knuschit, Junior Member on 5th January 2020, 02:58 AM
Post Reply Email Thread
  • OnePlus 7 Pro - 10.3.0
  • Magisk: 20.2
  • Magisk Manager: 7.5.0
  • EdXposed Manger: 4.5.3
  • Riru EdXposed: v0.4.6.0_beta(4471)(YAHFA)
  • Riru - Core: v19.5
So here's the breakdown, everything installed fine, Magisk and all SafetyNet test pass. Root checker passes. EdXposed shows a blue check saying that it's active.

I've installed Magisk Modules and they work as they should. But any EdXposed module i install installs correctly some I can even open the APK but they do not function. With the new Android Q GravityBox, it says that the framework is not responding meaning the apk doesn't see that the Xposed module is installed.

So far I've tried reinstalling Magisk, reinstalling EdXposed and nothing seems to work.

Anything anyone can think of that might fix this.
5th January 2020, 06:26 AM |#2  
OP Junior Member
Thanks Meter: 5
 
More
EDIT: Figured it out. Installed the latest Canary of EdXposed and that fixed it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes