Remove All Ads from XDA
H10 Turbo

Is there a way to install Xposed on Samsumg A5 [sm-A500FU]?

7 posts
Thanks Meter: 0
 
By Malachi_88, Junior Member on 19th June 2018, 07:30 PM
Post Reply Email Thread
xposed Error Phone specs1 Phone specs2

Hello Everyone!

I've had the worst luck installing xposed on my Samsumg A5 [sm-A500FU]. I've tried installing xposed v89 and it bootlooped, then it died, then I've flashed the firmware and rooted it again withTWRP. All for naught... Anyone found a way to install Xposed on that model? or Is there an updated deodexed marshmallow rom I can flash then, install xposed?
Here's my phone specs:
SDK 23 [6.0.1 MM] Not-deodexed
ARM V71
ART 2.1.0
Modem: A500FUXXU1CQK2
BL: A500FUXXU1CQK2

Thanks!
 
 
19th June 2018, 09:46 PM |#2  
Ibuprophen's Avatar
Recognized Contributor
Flag Upstate New York
Thanks Meter: 3,828
 
Donate to Me
More
Quote:
Originally Posted by Malachi_88

... Here's my phone specs I've tried installing xposed v89 and it bootlooped, then I've flashed the firmware and rooted it TWRP again. Any way to install Xposed?

I don't have this device but, you should be able to locate what you need and some member guidance within one of the following threads that's specific to your as well.

http://forum.xda-developers.com/show....php?t=3113463

https://forum.xda-developers.com/sho....php?t=3232134

Good Luck!


~~~~~~~~~~~~~~~
I DO NOT provide support via PM unless asked/requested by myself. PLEASE keep it in the threads where everyone can share.
The Following User Says Thank You to Ibuprophen For This Useful Post: [ View ] Gift Ibuprophen Ad-Free
19th June 2018, 10:42 PM |#3  
OP Junior Member
Flag Liverpool
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ibuprophen

I don't have this device but, you should be able to locate what you need and some member guidance within one of the following threads that's specific to your as well.

http://forum.xda-developers.com/show....php?t=3113463

https://forum.xda-developers.com/sho....php?t=3232134

Good Luck!


~~~~~~~~~~~~~~~
I DO NOT provide support via PM unless asked/requested by myself. PLEASE keep it in the threads where everyone can share.

Thanks for your reply!
Unfortunately, the https://forum.xda-developers.com/sam...xy-a5-t3232134 is much outdated and it requires me to downgrade to android Lollipop.
24th June 2018, 09:55 AM |#4  
exodius48's Avatar
Senior Member
Flag Aliga's Heart
Thanks Meter: 606
 
Donate to Me
More
Try virtual xposed https://forum.xda-developers.com/xpo...nlock-t3760313
9th July 2018, 12:27 PM |#5  
Senior Member
Flag Mechelen
Thanks Meter: 49
 
More
I also have an A500FU.

If you only want xposed you need Wanam's version for Samsung devices:
https://forum.xda-developers.com/xpo...lipop-t3180960

Another option is through Magisk.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes