Remove All Ads from XDA

can not install exposedinstaller 3.1.2 on Oneplus3 with Android 6.0.1

87 posts
Thanks Meter: 10
 
By Sir Backe, Member on 11th October 2017, 12:22 PM
Post Reply Email Thread
Hi friends

When I try to install xposedinstaller 3.1.2 over 3.1.1 I get the error message after a few seconds: "could not be installed"

Does 3.1.2 Need Nougat, or is there maybe another Problem around?

My configuration is:

I am on Oneplus 3003
OOS 3.2.8
Android 6.0.1 API 23
SuperSU pro V2.82
TWRP 3.0.3.0
Xposed Framework Version 87

Thanks a lot
 
 
14th October 2017, 06:03 AM |#2  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 1,725
 
More
Could be wrong but maybe 3.1.2 requires Xposed v88. Not sure as I haven't tried it on versions before that.
Also, given your OS and Xposed version, there's no reason to install 3.1.2. Far as I can tell nothing is different on the user side. Stick with 3.1.1.

If you want more features use the installer from DVDandroid.


ZTE Axon 7 A2017U, Dark ROM, Tapatalk 4.9.5
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes