Remove All Ads from XDA
H10 Turbo

cant install on Oreo

135 posts
Thanks Meter: 12
 
By Myo Thu Htet, Senior Member on 9th January 2018, 02:10 AM
Post Reply Email Thread
9th January 2018, 03:42 PM |#21  
Krunk_Kracker's Avatar
Senior Member
Flag Somewhere in Florida
Thanks Meter: 844
 
More
Quote:
Originally Posted by D3RP_

The zip doesn't have support for A/B partition. You have to install through the app. Put it in '/storage/emulated/0/Android/data/de.robv.android.xposed.installer/cache/downloads/framework' then enable 'show outdated versions'.

Quote:
Originally Posted by deskjet390

Place the installer zip in the directory
/storage/emulated/0/Android/data/de.robv.android.xposed.installer/cache/downloads/framework/

So the full path including the zip I use for 8.1 on the pixel XL is
/storage/emulated/0/Android/data/de.robv.android.xposed.installer/cache/downloads/framework/xposed-v90-sdk27-arm64-beta1.zip

And then re-launch the installer app and click on the installer and select "install" and it works!

This is the way to fix it, thank you!

The download within the exposed installer does not appear to work either, so this is the only way to do it currently it seems if recovery install doesn't work for you.
 
 
9th January 2018, 05:32 PM |#22  
Junior Member
Thanks Meter: 1
 
More
After I uninstalled Xposed by using xposed-uninstaller-20180108-arm64.zip,
and try to uninstall Magisk to make a clean Magisk root,
I failed and stocked in the G boot animation,
at least boot 30 minutes with a process bar under the G and can't get into my system,
no matter adb flashing patched_boot.img or TWRP flashing Magisk-v15.2.zip,
now I can only use stock boot.img to boot into an unrooted system,
anyone get any idea about this issue?
Appreciated!
10th January 2018, 06:21 PM |#23  
ins5736's Avatar
Senior Member
Flag Rochester
Thanks Meter: 342
 
More
Quote:
Originally Posted by mimmmmiiii

After I uninstalled Xposed by using xposed-uninstaller-20180108-arm64.zip,
and try to uninstall Magisk to make a clean Magisk root,
I failed and stocked in the G boot animation,
at least boot 30 minutes with a process bar under the G and can't get into my system,
no matter adb flashing patched_boot.img or TWRP flashing Magisk-v15.2.zip,
now I can only use stock boot.img to boot into an unrooted system,
anyone get any idea about this issue?
Appreciated!

Same problem here on Pixel XL.
10th January 2018, 09:40 PM |#24  
Junior Member
Thanks Meter: 1
 
More
I have a htc m8 8.1 oreo. I install framework but writed error no speace left on device?
29th April 2018, 04:33 AM |#25  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by y2kbugleung

For SafetyNet, please install "No Device Check" from Xposed.
I have an Android 7 device with Xposed and this installed. The banking app works.
https://forum.xda-developers.com/sho...99&postcount=4

---------- Post added at 04:52 PM ---------- Previous post was at 04:45 PM ----------

@Neejay May I confirm if you have NO magisk module installed?
If you have installed any, may you please list them out?

Thanks.

---------- Post added at 05:00 PM ---------- Previous post was at 04:52 PM ----------

Okay I think I can conclude how to install Xposed on Pixel device (or some other devices as well).
1. Install Xposed installer, and place the Xposed-Framework zip in /storage/emulated/0/Android/data/de.robv.android.xposed.installer/cache/downloads/framework/
2. Disable ALL modules in MagiskManager
3. Install Xposed-Framework in Xposed installer with "install" button (NOT via recovery)
4. Reboot. Xposed is intalled. You can activate the Magisk modules again

Worked on my Moto Z² Force too. Thanks a bunch.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes