Remove All Ads from XDA

Can't install xposed properly on moto g5 (cedric)

2 posts
Thanks Meter: 0
 
By mugk1tt1, Junior Member on 16th October 2019, 08:06 PM
Post Reply Email Thread
I think i've done it before when i was in android 7.0, but right now i'm on 8.1 and every time i try to install the v90-sdk27 i get the message "xposed isn't compatible with your android sdk 27 or the architecture of your processor armeabi-v7a)
Anything i can do to solve it?
17th October 2019, 08:14 AM |#2  
marcdw's Avatar
Senior Member
Flag Baldwin Park
Thanks Meter: 2,908
 
More
Quote:
Originally Posted by mugk1tt1

I think i've done it before when i was in android 7.0, but right now i'm on 8.1 and every time i try to install the v90-sdk27 i get the message "xposed isn't compatible with your android sdk 27 or the architecture of your processor armeabi-v7a)
Anything i can do to solve it?

You don't say which version of the zip you tried, arm or arm64.
Maybe try the installer below. It does a good job of detecting architecture, root method, etc.

https://forum.xda-developers.com/sho....php?t=3697756

Xposed Framework [UNITY]


Moto G5 Plus XT1687, halogenOS ROM, microG (NoGApps), MultiROM, XDA Legacy
19th October 2019, 12:58 AM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by marcdw

You don't say which version of the zip you tried, arm or arm64.
Maybe try the installer below. It does a good job of detecting architecture, root method, etc.

https://forum.xda-developers.com/sho....php?t=3697756

Xposed Framework [UNITY]


Moto G5 Plus XT1687, halogenOS ROM, microG (NoGApps), MultiROM, XDA Legacy

I tried both, the arm installed and i got a bootloop and the arm64 didn't
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes