[31/05/19] List of Xposed Modules For Android Pie Working With Ed Xposed F

100 posts
Thanks Meter: 202
 
By Uraniam9, Senior Member on 23rd January 2019, 06:25 AM
Post Reply Email Thread
25th January 2019, 04:29 PM |#22  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by SerikKr

0.2.6? Please, link. I found only 0.2.8+ releases on github.

https://mega.nz/#F!3OZHVYKb!2ZyEQQXuFKlV6F4DhMI_XA
I use the 0.2.6.3.
somebody said 0.2.8 also working, but my phone was bootloop.
The Following User Says Thank You to zoums For This Useful Post: [ View ] Gift zoums Ad-Free
25th January 2019, 04:38 PM |#23  
Member
Flag Severodonetsk
Thanks Meter: 5
 
More
Quote:
Originally Posted by zoums

https://mega.nz/#F!3OZHVYKb!2ZyEQQXuFKlV6F4DhMI_XA
I use the 0.2.6.3.
somebody said 0.2.8 also working, but my phone was bootloop.

What modules can work on 0.2.6.3 and don't work on 2.8+? If you tested
25th January 2019, 04:55 PM |#24  
Uraniam9's Avatar
OP Senior Member
Thanks Meter: 202
 
More
Quote:
Originally Posted by Alex193a

The module GBoard Tweaker (for WhatsApp stickers keyboard integration) works correctly!

I will test WA Tweaker soon

Nice to see wa tweaker dev here
25th January 2019, 04:56 PM |#25  
Uraniam9's Avatar
OP Senior Member
Thanks Meter: 202
 
More
Quote:
Originally Posted by SerikKr

What modules can work on 0.2.6.3 and don't work on 2.8+? If you tested

You should wait for next Ed Xposed updates, may be issue will get fixed
25th January 2019, 05:25 PM |#26  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by SerikKr

What modules can work on 0.2.6.3 and don't work on 2.8+? If you tested

xposed edge
26th January 2019, 07:44 PM |#27  
Senior Member
Thanks Meter: 15
 
More
on bacon & potato_bacon-9-20190114.Baked-v2.1.WEEKLY Rom
xprivacylua doesn't work -> can't trigger installed app
gravitybox doesn't work -> can't find xposed's hook
LP doesn't work -> module is enabled but doesn't shown exposed's options in app
prevent running doesn't work -> can't find xposed's hook
NetStrength doesn't work

I hope xposed modules developer start supporting new EdXposed
26th January 2019, 07:54 PM |#28  
M66B's Avatar
Recognized Developer
Thanks Meter: 45,515
 
More
Quote:
Originally Posted by mrhamed

on bacon & potato_bacon-9-20190114.Baked-v2.1.WEEKLY Rom
xprivacylua doesn't work -> can't trigger installed app
gravitybox doesn't work -> can't find xposed's hook
LP doesn't work -> module is enabled but doesn't shown exposed's options in app
prevent running doesn't work -> can't find xposed's hook
NetStrength doesn't work

I hope xposed modules developer start supporting new EdXposed

Donate me a device running Android 9 Pie and Ed Xposed and I will support XPrivacyLua. See also the XPrivacyLua XDA forum thread.
The Following User Says Thank You to M66B For This Useful Post: [ View ]
27th January 2019, 06:11 PM |#29  
Senior Member
Thanks Meter: 211
 
More
Quote:
Originally Posted by zoums

Xposed edge work in pie with edxposed and luckypatcher odex.

Edxposed: 0.2.6 (0.2.8 and above may cause bootloop, the problem has been in the source code of github issues.

1: install edxposed.
2: install edxposed edge
3: check it in xposed modules list and reboot your phone.
4: open the luckypatcher and look for the xposed edge
5: click it, Tools > 'ODEX This App'.
6: wait a moments and then you found you can open it!

If xposed edge still stopped run, choose another tools which can odex some app (https://www.coolapk.com/apk/xzr.La.systemtoolbox). Which modules stopped run can also try this.


What app(s) on Google play or XDAlabs can odex an app?
27th January 2019, 07:07 PM |#30  
SJD Ayy's Avatar
Senior Member
Thanks Meter: 544
 
More
Oof Flat style bar indicators, minminguard, xinsta and perfectcolorbar being incompatible is a deal breaker for me. Can anyone confirm whether flat style keyboard, lockmod and xposed edge works or not?
27th January 2019, 10:26 PM |#31  
Senior Member
Thanks Meter: 66
 
Donate to Me
More
Quote:
Originally Posted by SJD Ayy

Oof Flat style bar indicators, minminguard, xinsta and perfectcolorbar being incompatible is a deal breaker for me. Can anyone confirm whether flat style keyboard, lockmod and xposed edge works or not?

See OP
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes