Remove All Ads from XDA

Cant login to snapchat in bluestacks 3

8 posts
Thanks Meter: 2
 
By haidermiz, Junior Member on 10th September 2017, 12:00 AM
Post Reply Email Thread
I just downloaded bluestacks 3 and installed latest version of Snapchat but when i log in it says " You're using a version of Snapchat or operating system that's no longer supported. Please upgrade your device's operating system and update to the newest app version to use " I don't know how to solve i and i also wanted to use snapprefs on bluestacks 3 but can't find anyway..
Sorry for my bad English
 
 
11th September 2017, 07:07 AM |#2  
Junior Member
Thanks Meter: 0
 
More
This is what i get.
13th September 2017, 01:59 AM |#3  
Senior Member
Flag Nor Cal
Thanks Meter: 10
 
More
Uninstall Xposed. Login in to Snapchat. Reinstall Xposed. Also you need to be on magisk. Any other root will give you the same message
19th October 2017, 03:47 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by oneslow5oh

Uninstall Xposed. Login in to Snapchat. Reinstall Xposed. Also you need to be on magisk. Any other root will give you the same message

Could you tell me how to do this? I had researched and saw removing xposed and also changing root to magisk both aren't capable on bluestacks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes