Remove All Ads from XDA

[Q] No modules working

7 posts
Thanks Meter: 3
By pjamfaro, Junior Member on 3rd September 2014, 12:43 AM
Post Reply Email Thread
Hi all.

I installed the xposed framework to take advantage of the available modules. The framework seems to be installed correctly, but none of the modules I tried (after enabling and rebooting) works on my tablet. I uninstalled it and installed the latest stable version and added only one simple module (from which the attached log refers to) but still no luck.
I have a Vivitar XO tablet running 4.1.1, with what seems not to be the original rom (or at least, the original launcher and "environment" has been removed). It has only one storage partition (the storage tab in settings shows only sd card with the full capacity of the tablet, 4GB, and no internal storage). The installer app is installed in /storage/sdcard0/Android/data/

So, my questions are...

1 - Is my tablet incompatible with xposed and I should forget about it?
2 - I don't have the /data/xposed folder. Is that expected with the recent versions?
3 - Should I try to reinstall the framework using another method?
4 - Could it just be incompatibility with the modules I tried? If so, is there any module known to be fully compatible so I can test it?

Thanks a lot, any help appreciated
Attached Files
File Type: txt xposed_error_20140902_224912.txt - [Click for QR Code] (932 Bytes, 11 views)
3rd September 2014, 06:54 AM |#2  
GermainZ's Avatar
Inactive Recognized Developer / Retired Forum Moderator
Thanks Meter: 8,811
The framework seems to be installed and working correctly, looks like you're just trying incompatible modules.
/data/xposed isn't created/needed anymore.
I can't recommend one that's universally compatible, though.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes