FORUMS
Remove All Ads from XDA

[APP][Q][XPOSED] GravityBox v10.0.0-beta-5 for Android 10 [27/10/2019]

7,653 posts
Thanks Meter: 24,097
 
By C3C076, Recognized Contributor on 28th September 2019, 03:35 PM
Post Reply Email Thread
7th November 2019, 05:48 AM |#261  
tiga_x's Avatar
Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by a_khusairi

What version of Magisk are you using? i use the latest canary magisk, using edexposed v0.4.5.5 CTS true
see this page https://forum.xda-developers.com/pix...hread-t3992607

I use the latest canary magisk too.

Pixel 4XL 1st StockROM(Oct patch) is v0.4.5.5(CTS ture) & GB works fine.
Nov Patch is v0.4.5.5(CTS false), v0.4.6.0(CTS ture) & GB with waiting for framework to respond.
7th November 2019, 07:33 AM |#262  
sabrdawg's Avatar
Senior Member
Flag Buffalo
Thanks Meter: 342
 
More
I can't get past the GB app giving me the "system framework not responding" message on my OP7Pro. I've installed Magisk 20.1, Riru 19.5, EdXposed YAHFA, and the GB app. The module is activated in EdXposed, which says the framework is active. Anyone else run into a similar issue?

EDIT: got it working I didn't have the latest EdXposed, as I had thought.
The Following User Says Thank You to sabrdawg For This Useful Post: [ View ] Gift sabrdawg Ad-Free
7th November 2019, 01:10 PM |#263  
Senior Member
Flag Telegram
Thanks Meter: 144
 
More
Xiaomi Mi8 running P4R 10 (PixelRom)
Magisk v20.1 + Riru Core 19.5 + Tai Chi v5.1.4
It's working like a charm
@C3C076 could you add slim recents code to GB?
7th November 2019, 03:50 PM |#264  
tvteja's Avatar
Member
Flag Bangalore
Thanks Meter: 17
 
More
Quote:
Originally Posted by sabrdawg

I can't get past the GB app giving me the "system framework not responding" message on my OP7Pro. I've installed Magisk 20.1, Riru 19.5, EdXposed YAHFA, and the GB app. The module is activated in EdXposed, which says the framework is active. Anyone else run into a similar issue?

EDIT: got it working I didn't have the latest EdXposed, as I had thought.

Still having same problem.
OP6. Magisk 20.1, Riru 19.5, EdXposed YAHFA 0.4.6.0_beta(4471)
7th November 2019, 06:11 PM |#265  
Diegc5's Avatar
Senior Member
Flag Spain
Thanks Meter: 39
 
More
Quote:
Originally Posted by sakarya1980

You must deactive this modul, restart phone then active in xposed, restart .. works

Gesendet von meinem ONEPLUS A6013 mit Tapatalk

Same error

Quote:
Originally Posted by Mr_Happy

Use edxposed 0.4.5.5

Same error
7th November 2019, 06:21 PM |#266  
sakarya1980's Avatar
Senior Member
Thanks Meter: 36
 
More
Quote:
Originally Posted by Diegc5

Same error


Same error

Use 4.6.0 yahya beta

Gesendet von meinem ONEPLUS A6013 mit Tapatalk
The Following User Says Thank You to sakarya1980 For This Useful Post: [ View ] Gift sakarya1980 Ad-Free
7th November 2019, 06:36 PM |#267  
Diegc5's Avatar
Senior Member
Flag Spain
Thanks Meter: 39
 
More
Quote:
Originally Posted by sakarya1980

Use 4.6.0 yahya beta

Gesendet von meinem ONEPLUS A6013 mit Tapatalk

4476?
thanks!
9th November 2019, 05:42 AM |#268  
Senior Member
Thanks Meter: 32
 
More
System ui doesnt start after gb beta 5, using havoc Q 28-10 magisk canaray with yahfa latest
10th November 2019, 07:31 PM |#269  
freddienuxx's Avatar
Senior Member
Flag Neptune City NJ
Thanks Meter: 287
 
More
is there a way to rearrange navbar keys like smartfling? thx in advance
11th November 2019, 05:42 AM |#270  
Junior Member
Thanks Meter: 5
 
More
I am working with the fingerprint launcher and everything normally works flawlessly. When I turn the screen off and on, everything stops working. Anyone also have this issue and know how to fix it?

I assume this is doze stopping something but I can't figure it out. I have tried whitelisting gravitybox in battery optimization but no luck. Still I think this is the fingerprint sensor but again don't know where to go.

Update: I turned off fingerprint unlock in Android settings and now the quick tap action is working even after turning screen off and on. So it looks like there may be some bug or conflict there.
12th November 2019, 03:52 AM |#271  
Senior Member
Flag Lexington,sc
Thanks Meter: 81
 
More
flash adb and fastboot for ndk the magisk mod i did it fixed edxposed and other apps looking for busybox no more random reboots everything works even the old kitana mod for scrips that never would before
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20191111-214900.jpg
Views:	858
Size:	154.2 KB
ID:	4873639  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes