FORUMS
Remove All Ads from XDA

[APP][O][XPOSED] GravityBox v8.5.4 - tweak box for Android 8 [13/05/2019]

7,591 posts
Thanks Meter: 23,666
 
By C3C076, Recognized Contributor on 24th January 2018, 05:24 PM
Post Reply Email Thread
24th January 2018, 08:24 PM |#21  
Member
Flag Miami
Thanks Meter: 47
 
Donate to Me
More
I'm currently running Open Beta 21/Android 8.0 on my OnePlus 3T. The only bug I've found is on the Lockscreen Tweaks. The Hide Bottom Actions does not work. I've even rebooted after enabling the option but nothing happens. Please fix when you can.
 
 
24th January 2018, 08:26 PM |#22  
vincentkoevoets's Avatar
Senior Member
Flag Assen
Thanks Meter: 95
 
More
Don't know if you're ready for some troubleshooting yet, but I'll give you my (rather small) issues:
- Lockscreen battery text is aligned left of all icons, while unlocked the text is in the right corner where it belongs
- Tap on clock action in QS pull down not responding
- Lockscreen bottom shortcuts cannot be hidden

All this on a Oneplus 5 with latest stock OOS.
Hope this helps!
The Following User Says Thank You to vincentkoevoets For This Useful Post: [ View ] Gift vincentkoevoets Ad-Free
24th January 2018, 08:27 PM |#23  
infamousvincci's Avatar
Senior Member
Flag Carson
Thanks Meter: 292
 
More
Quote:
Originally Posted by daddylonglegs

I just tried this on my Google Pixel on Android 8.1 and I know you were asking this in the OP but all of the navigation bar tweaks I tried work perfectly! Every single tweak I tried works. If you would like me to test anything out for you on my Pixel, let me know.

Thank you so, so much for this. You have no idea how extruciating it was waiting for Xposed to get ported to Oreo and then GravityBox. It is my most-used mod and hoenstly the only thing keeping me using Android. You have no idea how much better of a phone experience I have with GravityBox.

You are amazing. Thank you again.


Hey, im using pixel 2 8.1. can you send a link to the xposed zip and how you installed it chronologically with magisk and custom kernel? Thank you in advance!
24th January 2018, 08:39 PM |#24  
Junior Member
Flag Mumbai
Thanks Meter: 2
 
More
Many thanks for the module. It's a fabulous job, considering how tough it was, porting to Oreo. Off the bat, the battery icon placement, and signal clusters spacing, in general, is looking a bit weird. The icon padding / spacing could be better, and more consistent. Attaching images from Nougat (Left) and Oreo (Right) for reference. There's a lot of empty space to the right of the cluster.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20180104-131900.jpg
Views:	1064
Size:	144.8 KB
ID:	4398928   Click image for larger version

Name:	Screenshot_20180125-015724.jpg
Views:	1070
Size:	172.0 KB
ID:	4398929  
24th January 2018, 08:44 PM |#25  
Senior Member
Thanks Meter: 95
 
More
Quote:
Originally Posted by Blooddrunked

thank you for your work! i donate when i get it to work

my Problem : systemless xposed on pixel2xl, gravitybox dont recognize xposed.. - "waiting on gravitybox system framework" - > "framework closed" :S

Same here. OG Pixel XL. Full reboot with all modules disabled, except for GB.
24th January 2018, 08:46 PM |#26  
digiblur's Avatar
Senior Member
Thanks Meter: 2,081
 
Donate to Me
More
Send this man a whole truckload of beers! Both the xposed and gravity box developers.

Don't forget to tip the bartenders(developers) indeed!
The Following 4 Users Say Thank You to digiblur For This Useful Post: [ View ] Gift digiblur Ad-Free
24th January 2018, 09:28 PM |#27  
Scarface1991's Avatar
Senior Member
Thanks Meter: 1,652
 
More
So according to some comments here it already runs pretty good on OxygenOS. Definitely gonna upgrade my OP3 to Oreo this weekend and test this great piece of software out.
24th January 2018, 09:33 PM |#28  
Alexey71's Avatar
Senior Member
Thanks Meter: 826
 
Donate to Me
More
qstile error
Attached Files
File Type: txt xposed_error_20180125_003112.log.txt - [Click for QR Code] (8.3 KB, 22 views)
24th January 2018, 10:10 PM |#29  
Funk Wizard's Avatar
Forum Moderator
Flag New Delhi
Thanks Meter: 15,633
 
More
Tested on dumpling running 8.0, booted fine.
The battery icon needs to be placed to the extreme right instead and lockscreen shortcuts only worked the first time. I'll test further and share the findings.

Many thanks for bringing this up for Oreo
The Following User Says Thank You to Funk Wizard For This Useful Post: [ View ] Gift Funk Wizard Ad-Free
24th January 2018, 10:24 PM |#30  
Member
Thanks Meter: 20
 
More
For all that have my error ("framework - problem)
:

go to xposed settings, disable Ressource thing and reboot! then it worked.
The Following User Says Thank You to Blooddrunked For This Useful Post: [ View ] Gift Blooddrunked Ad-Free
24th January 2018, 10:58 PM |#31  
911jason's Avatar
Senior Member
Flag Los Angeles
Thanks Meter: 433
 
More
Working great on my OG Pixel XL!
The Following User Says Thank You to 911jason For This Useful Post: [ View ] Gift 911jason Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes