FORUMS
Remove All Ads from XDA

[APP][P][XPOSED] GravityBox v9.1.1 for Android 9 [14/06/2019]

7,595 posts
Thanks Meter: 23,738
 
By C3C076, Recognized Contributor on 8th March 2019, 12:26 PM
Post Reply Email Thread
8th March 2019, 07:06 PM |#21  
Abolfazl's Avatar
Senior Member
Flag San Carlos, CA
Thanks Meter: 57
 
More
I have Pixel 3 XL running Magisk v18.2. When I install the apk and run, I am receiving an error message "GravityBox system framework not responding Exiting.".

What is the cause of this?
 
 
8th March 2019, 07:09 PM |#22  
C3C076's Avatar
OP Recognized Contributor
Flag Bratislava
Thanks Meter: 23,738
 
Donate to Me
More
Quote:
Originally Posted by MaXAiRO

Congratulations for your hard work!

When I updated from Nougat to Oreo I backed up and restored GB settings successfully. Have you tested if it's possible to do the same for Oreo - > Pie?

Yes, functionality to use Oreo backup is present and it should work.

I will try to respond to other posts and reports tomorrow.
The Following 15 Users Say Thank You to C3C076 For This Useful Post: [ View ] Gift C3C076 Ad-Free
8th March 2019, 08:06 PM |#23  
Kuntitled's Avatar
Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by Abolfazl

I have Pixel 3 XL running Magisk v18.2. When I install the apk and run, I am receiving an error message "GravityBox system framework not responding Exiting.".

What is the cause of this?

Yeah, i have the same issue. My EdXposed and Magisk are working fine as i've tested, but i get the GravityBox system framework not responding Exiting message. Is it because i'm on a motorola phone?
8th March 2019, 08:12 PM |#24  
Senior Member
Thanks Meter: 54
 
Donate to Me
More
Working good here. Using OnePlus 5T, TheOneTo5T ROM OOS Beta 25, EX Kernel.
8th March 2019, 08:49 PM |#25  
Senior Member
Thanks Meter: 334
 
More
Getting systemui restarts. Running pixel 3 xl AOSiP with swift installer. Anyone else running this config and is or is not having issues?

Before taking up any of C3C076 time would like to confirm one way or another.

Thanks
8th March 2019, 09:09 PM |#26  
Airtioteclint's Avatar
Senior Member
Thanks Meter: 320
 
More
Snapdragon note 9. Clock and date not working. Data traffic does not adapt with background. (white on white).

Everything else is A-OK.
The Following User Says Thank You to Airtioteclint For This Useful Post: [ View ] Gift Airtioteclint Ad-Free
8th March 2019, 10:30 PM |#27  
Senior Member
Thanks Meter: 101
 
More
Running it on Nokia 8 using stock Android Pie. Most things Ive tried work just as expected as shown in the screenshots.






The 2 following settings dont seem to work, however. LTE still appears on mobile instead of 4G and the padding onnthe status bar isnt removed even after boot. But im not complaining.




Does anyone know if GravityBox supports changing the systemwide accent color ? I hate the default blue color and substratum themes only changes the quick settings tile and not much else on Pie.

Thank you so much for the effort OP, i appreciate the work you have done.
The Following User Says Thank You to MDV106 For This Useful Post: [ View ] Gift MDV106 Ad-Free
8th March 2019, 10:54 PM |#28  
Member
Thanks Meter: 32
 
More
Wow you're amazing! While many people have moved on from Xposed and modding in general, you're still making this for those who haven't 😉
The Following 2 Users Say Thank You to remewer For This Useful Post: [ View ] Gift remewer Ad-Free
8th March 2019, 11:59 PM |#29  
Warrior1988's Avatar
Senior Member
Thanks Meter: 237
 
More
Working on Razer Phone 2 thank you.
9th March 2019, 12:00 AM |#30  
gaurav.5125's Avatar
Member
Thanks Meter: 18
 
More
Working on latest MIUI beta on POCO F1
The Following User Says Thank You to gaurav.5125 For This Useful Post: [ View ] Gift gaurav.5125 Ad-Free
9th March 2019, 12:10 AM |#31  
Kuntitled's Avatar
Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by MDV106

Running it on Nokia 8 using stock Android Pie. Most things Ive tried work just as expected as shown in the screenshots.







The 2 following settings dont seem to work, however. LTE still appears on mobile instead of 4G and the padding onnthe status bar isnt removed even after boot. But im not complaining.




Does anyone know if GravityBox supports changing the systemwide accent color ? I hate the default blue color and substratum themes only changes the quick settings tile and not much else on Pie.

Thank you so much for the effort OP, i appreciate the work you have done.

How did you get that font? And as for accent colors, substratum themes do change them, you just gotta pick the right one
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190308-200957.png
Views:	1376
Size:	102.1 KB
ID:	4719433  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes