FORUMS
Remove All Ads from XDA

[App]XSecureStorage - Bypass secure storage checks on SHealth and Private mode

6,189 posts
Thanks Meter: 30,059
 
By wanam, Recognized Contributor / Developer on 16th September 2014, 12:00 PM
Post Reply Email Thread
3rd January 2017, 07:56 AM |#151  
Vivacity's Avatar
Senior Member
Thanks Meter: 94
 
More
Quote:
Originally Posted by yamwt

Where is the secure storage option to disable it?

I have S7 edge rooted with xposed installed (the last one on your post) and the private mode is not working for me

Regards,

It's disabled automatically with the new framework i guess. But i am experiencing the same prob with s7 edge too. Besides i cannot find the file named privatemode_edk_1000 in /data/system/users @wanam maybe you have an idea about this?

Edit i got it working with the following steps
1. Flash twrp (i used cf-autoroot to root previously)
2. format data
3. flash custom kernel
4. root
5. flash xposed
 
 
30th January 2017, 07:58 AM |#152  
Member
Thanks Meter: 25
 
More
I can’t enable private mode...

Log

01-30 13:22:06.936 I/Xposed ( 315): -----------------
01-30 13:22:06.936 I/Xposed ( 315): Starting Xposed version 80.0 (custom build by wanam / 20160211), compiled for SDK 22
01-30 13:22:06.936 I/Xposed ( 315): Device: SM-E700H (samsung), Android version 5.1.1 (SDK 22)
01-30 13:22:06.936 I/Xposed ( 315): ROM: LMY47X.E700HXXU1BOL1
01-30 13:22:06.936 I/Xposed ( 315): Build fingerprint: samsung/e73gxx/e73g:5.1.1/LMY47X/E700HXXU1BOL1:user/release-keys
01-30 13:22:06.936 I/Xposed ( 315): Platform: armeabi-v7a, 32-bit binary, system server: yes
01-30 13:22:06.936 I/Xposed ( 315): SELinux enabled: yes, enforcing: yes
01-30 13:22:07.966 I/Xposed ( 315): -----------------
01-30 13:22:07.966 I/Xposed ( 315): Added Xposed (/system/framework/XposedBridge.jar) to CLASSPATH
01-30 13:22:09.266 I/Xposed ( 315): Detected ART runtime
01-30 13:22:09.306 I/Xposed ( 315): Found Xposed class de/robv/android/xposed/XposedBridge, now initializing
01-30 13:22:09.876 I/Xposed ( 315): Loading modules from /data/app/ma.wanam.xshealth-2/base.apk
01-30 13:22:10.006 I/Xposed ( 315): Loading class ma.wanam.xshealth.Xposed

Edit
Solved
28th April 2017, 01:32 PM |#153  
Junior Member
Thanks Meter: 0
 
More
Not working Private mode

also deleted /data/system/users/privatemode_edk_1000 file
29th June 2017, 11:04 PM |#154  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Sandeep2213

Not working Private mode

also deleted /data/system/users/privatemode_edk_1000 file

same for me with my galaxy note 4
5th January 2018, 07:14 PM |#155  
Junior Member
Thanks Meter: 0
 
More
Help me !! please :) (Private Mode)
Hello wanam, can you help me please? I have Galaxy s6 nougat 7.0, and I installed xposed framework, after this, my private mode not working anymore... I tried you module and tried to delete "/data/system/users/privatemode_edk_1000"
and done everything I can... and the private mode still not working... what can I do? I really need that feature and I don't want use third-party apps. Do you have any other suggestions? please !
3rd March 2018, 01:43 PM |#156  
Andriano24's Avatar
Senior Member
Thanks Meter: 39
 
More
Hey I have Samsung Galaxy A5 2017... Is there any fix for Secure Folder / Private Mode?
Please if someone can answer me
Post Reply Subscribe to Thread

Tags
samsung, secure storage, security, shealth, xposed

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes