FORUMS
Remove All Ads from XDA

[MOD][XPOSED] DirectAPKInstall

42 posts
Thanks Meter: 135
 
Post Reply Email Thread
10th September 2015, 04:18 PM |#21  
Rootk1t's Avatar
Senior Member
Thanks Meter: 602
 
More
Hello @Matsca09

I was using your great module for about a year now. I upgraded to Sony Android 5.1.1 recently, restored module version 1.0.3 with Titanium Backup, activated it and rebooted.

After reboot, it didn't work. Window of module appeared, as if it was working, but there were no buttons on it. I tried wiping cache, but it didn't work.

I deleted it, and reinstalled from Xposed repo, after reboot, it it working good now.
25th September 2015, 05:19 AM |#22  
bagarwa's Avatar
Senior Member
Flag Bothell
Thanks Meter: 2,750
 
More
Amazon Underground issue
I like this module and have been using it since the launch. But then Amazon Underground came along and ruined it. Amazon Underground won't let me even download the apk unless the "Unknown sources" is explicitly enabled in settings. I didn't even know that 3rd party apps can detect that.

So, here's my feature request. Can this module trick Amazon Underground into thinking "Unknown sources" is enabled? And from there, the module can work just like it works for other apk sideloads.
26th September 2015, 02:23 PM |#23  
Junior Member
Thanks Meter: 2
 
More
Love this module. Been using it for a while now. But i had to update to 5.1.1 because of Gear S compatibility issues with 4.2.2. Now the module stopped working. It just stalls whenever i need to install any apk. I'm Using the latest Wanam Lite rom with xposed module. For Samsung Note 4 SM 910C.
24th November 2015, 04:57 PM |#24  
Senior Member
Thanks Meter: 40
 
More
Any update for marshmallow? Tried the last version but not working
The Following User Says Thank You to fict For This Useful Post: [ View ] Gift fict Ad-Free
30th December 2015, 11:51 PM |#25  
Senior Member
Flag New Orleans
Thanks Meter: 363
 
More
Love this module, any planned update for marshmallow?
11th January 2016, 08:08 PM |#26  
OP Member
Thanks Meter: 135
 
Donate to Me
More
Hi everyone,

The module is now Marshmallow compatible! Check for the latest 1.0.4 on Xposed repo (tested on a Nexus 5 with Android 6.0.1 ).
Like always, let me know if you encounter any bug

Matsca09
The Following 5 Users Say Thank You to Matsca09 For This Useful Post: [ View ] Gift Matsca09 Ad-Free
13th January 2016, 03:52 AM |#27  
SyCoREAPER's Avatar
Retired Forum Moderator
Reaping your Soul
Thanks Meter: 811
 
More
Works nearly perfectly. Only place I've encountered it doesn't is in FX File Explorer
29th January 2016, 03:38 AM |#28  
drs22's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 108
 
More
It does not work in cm 13 in moto e whereas it used to work fine in cm 12.1. I am using latest version

Edit: it works in cm 13 and all aosp mm ROMs
5th February 2016, 05:52 PM |#29  
Senior Member
Thanks Meter: 40
 
More
Thanks for the support for android 6.0 but its not working on my nexus 5 running nxrom
6th April 2016, 03:28 AM |#30  
Member
Flag winnipeg
Thanks Meter: 6
 
More
Will this allow the guest user to run apps from unknown sources ? Cause that's what I'm hoping this will do as I share a tablet
31st July 2016, 04:59 PM |#31  
sansnil's Avatar
Senior Member
Thanks Meter: 223
 
More
So I just realized this stopped working for me but I'm not sure what broke it. For anyone using MM AOSP - does this module still work for you with the July Google update?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes