FORUMS
Remove All Ads from XDA

[Mod][Xposed] Glitchify- Tweaks and additions for the official Twitch app

90 posts
Thanks Meter: 65
 
By BatedUrGonnaDie, Member on 19th October 2016, 05:18 PM
Post Reply Email Thread
24th July 2019, 03:26 AM |#181  
Junior Member
Thanks Meter: 1
 
More
That would be better, but couldn't you just filter this exact error?
 
 
24th July 2019, 03:46 AM |#182  
OP Member
Thanks Meter: 65
 
More
Quote:
Originally Posted by dcoolArne

That would be better, but couldn't you just filter this exact error?

Yes, but then if the error actually occurs for some other reason and it is a problem the stack trace is gone and I have no way to diagnose the problem which is why I don't want to blanket remove the logging for it.
27th July 2019, 03:00 PM |#183  
NBruderman's Avatar
Senior Member
Flag Haifa
Thanks Meter: 966
 
Donate to Me
More
I noticed a problem. When I'm going to watch a vod clip from a link, the stock twitch emotes won't load. When I'm going into live streams, it works again.

https://clips.twitch.tv/CoweringSnea...rthalNononoCat

Here's an example. You can see that the BTTV emotes load properly, but the stock emotes appearing as blank space
28th July 2019, 05:10 AM |#184  
OP Member
Thanks Meter: 65
 
More
Quote:
Originally Posted by NBruderman

I noticed a problem. When I'm going to watch a vod clip from a link, the stock twitch emotes won't load. When I'm going into live streams, it works again.

https://clips.twitch.tv/CoweringSnea...rthalNononoCat

Here's an example. You can see that the BTTV emotes load properly, but the stock emotes appearing as blank space

I noticed that as well, but when I disabled glitchify in the xposed manager the problem seemed to persist for me so I just wrote it off as twitch being twitch. Can you disable it and see if you get the same results?
The Following User Says Thank You to BatedUrGonnaDie For This Useful Post: [ View ] Gift BatedUrGonnaDie Ad-Free
28th July 2019, 08:29 AM |#185  
NBruderman's Avatar
Senior Member
Flag Haifa
Thanks Meter: 966
 
Donate to Me
More
Quote:
Originally Posted by BatedUrGonnaDie

I noticed that as well, but when I disabled glitchify in the xposed manager the problem seemed to persist for me so I just wrote it off as twitch being twitch. Can you disable it and see if you get the same results?

You're absolutely right! I did, and the problem persisted. It's their fault
1st August 2019, 05:50 AM |#186  
Junior Member
Thanks Meter: 0
 
More
Using Glitchify's V6 on Twitch 1.12.1 the Ad still appears on the VOD, but on 1.12.0 it doesn't.
1st August 2019, 06:24 AM |#187  
OP Member
Thanks Meter: 65
 
More
Quote:
Originally Posted by NBruderman

You're absolutely right! I did, and the problem persisted. It's their fault

Glad to know it wasn't me. Guess we'll just have to wait and see.

Quote:
Originally Posted by Jukmisael

Using Glitchify's V6 on Twitch 1.12.1 the Ad still appears on the VOD, but on 1.12.0 it doesn't.

I usually put down X for the patch version because for the recent past they haven't been resetting the proguard names in the patch versions. This might just be because of that so I will look into it and see what's going on.
The Following User Says Thank You to BatedUrGonnaDie For This Useful Post: [ View ] Gift BatedUrGonnaDie Ad-Free
13th August 2019, 08:07 PM |#188  
WilkuW3Z's Avatar
Junior Member
Thanks Meter: 1
 
More
For me FFZ emotes work on channel @h2p_gucio but don't work on @Zony. @Zony says that they're working for him but he uses PC so idk
13th August 2019, 09:38 PM |#189  
NBruderman's Avatar
Senior Member
Flag Haifa
Thanks Meter: 966
 
Donate to Me
More
Quote:
Originally Posted by WilkuW3Z

For me FFZ emotes work on channel @h2p_gucio but don't work on @Zony. @Zony says that they're working for him but he uses PC so idk

I don't know, it works for me on every channel.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes