FORUMS
Remove All Ads from XDA

[MOD][XPOSED] SBXposed

12 posts
Thanks Meter: 46
 
By tmh_, Junior Member on 30th November 2016, 09:38 AM
Post Reply Email Thread
SBXposed bypasses the Xposed restriction in the Sparkasse(+) App.

Requirements
- Xposed Framework
- Sparkasse / Sparkasse+ app at least version 3.0.0
- Android 4.4+

Usage
1. Install SBXposed
2. Activate module in XposedInstaller
3. Reboot
4. Have fun with unblocked app.

Download
You can download the mod via XposedInstaller or directly from Repository: repo.xposed.info/module/tmh.sbxposed

Github: https://github.com/tmhzxy/SBXposed

Support
The module was tested by me on latest CM13 nightly for the latest version of the app. It should be working fine on other ROMs.
Please leave feedback with an Xposed log and the apk from Sparkasse(+) app if not working, so I can take a look at it.
I will not add any new features. This module is only for skipping the Xposed / partial root restriction.

Changelog
1.0: Initial module.
1.1: Fix min. XposedBridge version to 53 for Kitkat.
The Following 26 Users Say Thank You to tmh_ For This Useful Post: [ View ] Gift tmh_ Ad-Free
 
 
30th November 2016, 11:13 AM |#2  
Works like a charm on Sultans latest cm13 (op3) with xposed and Sparkasse+! Thank you very much!
30th November 2016, 02:36 PM |#3  
Member
Thanks Meter: 14
 
More
Works pefectly. I knew this Module would come. Like i statet in my Playstore Review. Thank you very much.
The Following User Says Thank You to Scrubsss For This Useful Post: [ View ] Gift Scrubsss Ad-Free
30th November 2016, 04:52 PM |#4  
Senior Member
Thanks Meter: 40
 
More
I can run the Sparkasse+ app v3.0.0 without this module. And I have Xposed installed, of course. Why do you need it?
30th November 2016, 04:58 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Won't work for me
Hi there,

is there any possibilty for me to activate this app under xposed v.2.6.1? The module keeps telling my xposed is too old (though there are no updates available for me).

Galaxy Note 4, Stock 4.4.4
30th November 2016, 06:02 PM |#6  
OP Junior Member
Thanks Meter: 46
 
More
Quote:
Originally Posted by meiser

I can run the Sparkasse+ app v3.0.0 without this module. And I have Xposed installed, of course. Why do you need it?

Meanwhile, Xposed detection is installed. Unfortunately, the detection works at most, so I created the module. If this is not the case, your setup would interest me.

Quote:
Originally Posted by Musikologin

Hi there,

is there any possibilty for me to activate this gem under xposed v.2.6.1? The module keeps telling my xposed is too old (though there are no updates available for me).

Galaxy Note 4, Vanilla 4.4.4

New version published. Should work now.
The Following 2 Users Say Thank You to tmh_ For This Useful Post: [ View ] Gift tmh_ Ad-Free
30th November 2016, 07:29 PM |#7  
Member
Thanks Meter: 26
 
More
Thank you! Works great!
30th November 2016, 08:02 PM |#8  
K3V1991's Avatar
Senior Member
Flag Delligsen
Thanks Meter: 97
 
Donate to Me
More
@tmh_: Dude i love you 😘

Sent from my LG-D855 using XDA Labs
30th November 2016, 08:12 PM |#9  
Senior Member
Thanks Meter: 40
 
More
Quote:
Originally Posted by tmh_

Meanwhile, Xposed detection is installed. Unfortunately, the detection works at most, so I created the module. If this is not the case, your setup would interest me.

I'm running CM 13.0 nightly (latest version from 2016/11/07) on a OnePlus3, I installed SuperSU 2.78 SR5, suhide 0.55 and seamless Xposed 86.1 by romracer.
30th November 2016, 08:16 PM |#10  
Junior Member
Thanks Meter: 0
 
More
[QUOTE=tmh_;69867331
New version published. Should work now.[/QUOTE]

Thank you for your quick update! Unfortunately it still won't work - module is installed and activated via xposed, but after a reboot my sparkasse app (which I have uninstalled and reinstalled again) still thinks I'm a dangerous criminal or whatever... still detects my installed xposed framework.
(BTW cloak root module wouldn't work either.)

Maybe I will just stick with version 2.9.1 as long as possible.

Update: I tried same thing with my daughter's z1 compact running CM11. It doesn't work here either - so it has probably something to do with kitkat roms, no matter if stock or custom.
I'm too old fashioned, can't say goodbye to kitkat...
30th November 2016, 08:36 PM |#11  
OP Junior Member
Thanks Meter: 46
 
More
[QUOTE=Musikologin;69869137]
Quote:
Originally Posted by tmh_;69867331
New version published. Should work now.[/QUOTE


Thank you for your quick update! Unfortunately it still won't work - module is installed and activated via xposed, but after a reboot my sparkasse app (which I have uninstalled and reinstalled again) still thinks I'm a dangerous criminal or whatever... still detects my installed xposed framework.
(BTW cloak root module wouldn't work either.)

Maybe I will just stick with version 2.9.1 as long as possible.

I need the Xposed log to understand the error.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes