FORUMS

[Xposed][K-L-M-N] YouTube background playback v2.0.4

41 posts
Thanks Meter: 105
 
By tichau.kent, Member on 14th August 2017, 04:22 AM
Post Reply Email Thread
5th February 2020, 06:03 AM |#511  
Quote:
Originally Posted by Dashwood Foxe

It appears to be broken on 15.04.56

Latest supported version for now is 15.03.56...

I'll add 15.04.56 later today

Sent from my Xperia X using Tapatalk
5th February 2020, 09:34 PM |#513  
Member
Thanks Meter: 19
 
More
6th February 2020, 02:11 AM |#514  
Member
Thanks Meter: 19
 
More
Aaaaaaaand 15.05.54 just dropped, breaking it again. lol

---------- Post added at 08:11 PM ---------- Previous post was at 07:59 PM ----------

How does one ascertain the class/method/param for each YT update for the hooks?
6th February 2020, 03:23 PM |#515  
Quote:
Originally Posted by Dashwood Foxe

Aaaaaaaand 15.05.54 just dropped, breaking it again. lol

---------- Post added at 08:11 PM ---------- Previous post was at 07:59 PM ----------

How does one ascertain the class/method/param for each YT update for the hooks?

If you decompile YouTube .apk file, you can look at the old one that's already added and compare them with new ones - they are pretty much the same - only their names are different...

I use apktool for decompiling and IDA for opening .dex files - then you can just find exact same HEX from the old classes and then use search to find new one

I'll add it when I get back home

Sent from my Xperia X using Tapatalk
6th February 2020, 04:48 PM |#516  
Updated - 15.05.54 should be working again
I really recommend disabling auto updating of YT app in Play Store so it won't break everytime - they are not even adding new features
Old ones still will have design changes as I even getting them on old Vanced version so updating that frequently is not even worth it...
The Following 2 Users Say Thank You to Th3 Ant For This Useful Post: [ View ] Gift Th3 Ant Ad-Free
13th February 2020, 03:38 PM |#517  
Junior Member
Thanks Meter: 1
 
More
Broken again with 15.06.54 (I know, I know, I've disabled automatic updates now xD )
13th February 2020, 05:19 PM |#518  
Quote:
Originally Posted by twilightpath

Broken again with 15.06.54 (I know, I know, I've disabled automatic updates now xD )

There is no 15.06.54 apk yet - if you could upload it somewhere, I could update the module faster :P
15th February 2020, 02:15 AM |#519  
Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by Th3 Ant

There is no 15.06.54 apk yet - if you could upload it somewhere, I could update the module faster :P

https://www.dropbox.com/s/8zqja0toworuk62/base.apk?dl=0

Would this help?
15th February 2020, 03:02 AM |#521  
Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by Th3 Ant

Yup - that's exactly what I've been looking for
Updated for 15.06.54 - should be working now

Doesn't seem to be working. Force closed and even reinstalling YouTube doesn't help.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes