FORUMS

[MOD][XPOSED][v1.0.10.53] InstallerOpt

689 posts
Thanks Meter: 844
 
Post Reply Email Thread
12th May 2016, 02:50 PM |#22  
Junior Member
Thanks Meter: 5
 
More
Please add an option to hide app icon from app drawer 😁😁
12th May 2016, 02:59 PM |#23  
nicesoni_ash's Avatar
Senior Member
Flag ....
Thanks Meter: 10,957
 
Donate to Me
More
Missed this feature. Thanks for bringing it back. Came here to thanks.

Sent from my "i9300/1+2" powered by Carbon/RR
Fueled by 7000mAh ZeroLemon Battery
The Following User Says Thank You to nicesoni_ash For This Useful Post: [ View ] Gift nicesoni_ash Ad-Free
12th May 2016, 03:28 PM |#24  
123SIT's Avatar
OP Senior Member
Flag Greenville, NC
Thanks Meter: 844
 
More
Quote:
Originally Posted by Alvin Vesper

Please add an option to hide app icon from app drawer ����

Will do...
The Following 4 Users Say Thank You to 123SIT For This Useful Post: [ View ] Gift 123SIT Ad-Free
12th May 2016, 03:28 PM |#25  
123SIT's Avatar
OP Senior Member
Flag Greenville, NC
Thanks Meter: 844
 
More
Quote:
Originally Posted by nicesoni_ash

Missed this feature. Thanks for bringing it back. Came here to thanks.

Sent from my "i9300/1+2" powered by Carbon/RR
Fueled by 7000mAh ZeroLemon Battery

It's the small things in life lol
The Following 2 Users Say Thank You to 123SIT For This Useful Post: [ View ] Gift 123SIT Ad-Free
12th May 2016, 03:29 PM |#26  
Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by 123SIT

Will do...

Awesome!!!!!
12th May 2016, 06:48 PM |#28  
123SIT's Avatar
OP Senior Member
Flag Greenville, NC
Thanks Meter: 844
 
More
Quote:
Originally Posted by SyCoREAPER

It is giving me "package name incorrect"

Can you kill xposed installer or reboot and try again? It was giving that error yesterday because when I uploaded the module to the repo I specified the package name as net.fpym.InstallerOpt instead of net.fypm.InstallerOpt(swapped the "y" and "p") but rovo fixed it on the backend. I just downloaded and installed the current version listed in the repo with no issues. Let me know if you continue to have the issue.
12th May 2016, 08:11 PM |#29  
Quote:
Originally Posted by 123SIT

Can you kill xposed installer or reboot and try again? It was giving that error yesterday because when I uploaded the module to the repo I specified the package name as net.fpym.InstallerOpt instead of net.fypm.InstallerOpt(swapped the "y" and "p") but rovo fixed it on the backend. I just downloaded and installed the current version listed in the repo with no issues. Let me know if you continue to have the issue.

Unfortunately same thing. I'll just grab it from the thread and get on the update path from there
12th May 2016, 08:35 PM |#30  
123SIT's Avatar
OP Senior Member
Flag Greenville, NC
Thanks Meter: 844
 
More
Quote:
Originally Posted by SyCoREAPER

Unfortunately same thing. I'll just grab it from the thread and get on the update path from there

That's cool, confused as to why you are still having that issue though...is it listing v0.9 in xposed installer? I'm working on a new build now with the hide icon function, when I upload it please try and let me know if you still receive the error. Thanks for your help.
The Following 4 Users Say Thank You to 123SIT For This Useful Post: [ View ] Gift 123SIT Ad-Free
12th May 2016, 08:48 PM |#31  
Junior Member
Thanks Meter: 7
 
More
Works on LG Optimus G (E975) with NitrogenOS (Marshmallow)
The Following User Says Thank You to norbi1952 For This Useful Post: [ View ] Gift norbi1952 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes