FORUMS
Remove All Ads from XDA

[XPOSED][4.2+][NEW] Pokemon Go Joystick v2.5 - Map working + bugfixes!

1,202 posts
Thanks Meter: 1,306
 
By balamu96m, Senior Member on 17th July 2016, 09:17 PM
Post Reply Email Thread
13th November 2019, 05:03 PM |#1561  
Junior Member
Sacramento
Thanks Meter: 0
 
More
Quote:
Originally Posted by mmotorock

Did you try Sandhook? They note if one version stops working you should try with the other. Btw working fine for me on Q.

I've tried both. It used to work but it still doesn't work. Sandhook straight up doesn't boot on my phone. It used to work so I don't know what's wrong with it.
30th November 2019, 05:29 PM |#1562  
Member
Thanks Meter: 21
 
More
I installed this module, but when I'm trying to use it with pokemon Go. I get a red error, Failed to detect location (12). Is there a way to fix this?
Post Reply Subscribe to Thread

Tags
gps spoof, joystick, pokemon go, pokemon go hack, pokemon map

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes